CelicaTech Main Page  CelicaTech Member List CelicaTech Image Gallery CelicaTech Data Garage Chatroom CelicaTech Forums Search CelicaTech Forums Contact CelicaTech
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Default where does this go

    just got the alltrac back from fixing the shifter cable.i go to put the lower dash and center console back together. when done i had no radio no dome light no door lights no clock and no low beam on the drivers side,will do high beam.i have searched and checked all the fuses and even replaced them the only other thing i found was that the battery neg. terminal had the one ground to the frame BUT the other wire was just hanging.was wondering if this missing ground would be the prb ,and where to ground it to i think its the engine or tranny but i dint take it off so i am not sure.the reason i think it is the ground is everything was working (electric wise) before the shop fixed shifter.i have looked at the bgb and thru pages of search and couldn't find what i needed thanks in advance for everyone's help.

  2. #2

    Default

    got a picture of the mystery wire? What color is it?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    I play well with others....
    Others, Not you.

  3. #3

    Default

    no picture sorry its just a black cable apx 3ft long coming from the batt.

  4. #4

    Default

    any idea of the gauge of wire? Thick, thin? Sounds like a ground wire to me. What year is the alltrac?
    Last edited by Siyx; 05-19-2010 at 04:12 PM.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    I play well with others....
    Others, Not you.

  5. #5

    Default

    i don't know gauges,but i do know its a ground as it comes from the negative batt. terminal. just don't know where it goes to.as far as the size about the diameter of a cigarette.the car is a 1990

  6. #6

    Default

    Sounds like your engine ground, you say you have the body ground and its "ok".
    There should be a bolt within range of that wire on the engine. It may be tucked away somewhere. If they loosened it (don't know why they would for a shifter cable repair) then you may notice its shinier then the others (from the socket). But I'm almost positive thats what that cable is. (pictures really help)

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    I play well with others....
    Others, Not you.

  7. #7

    Default

    If you can't find the original spot it was wired to, don't worry about it.
    You can connect the other end to any non-painted, clean surface on the automobile chassis.
    Tom
    Windsor Ontario, Canada
    1990 ST185
    1990 Corolla SR5
    "The best way to predict the future is to invent it"
    ______________________________

  8. #8

    Default

    well i was moving everything around to see if it was a wire it turned out to be the plug on the underside of the fuse under the hood wasn't plugged in all the way. thank you for all the help guys

  9. #9

    Default

    No problem, glad you figured it all out.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    I play well with others....
    Others, Not you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Top Member List Chat Forum Search Contact Top