CelicaTech Main Page  CelicaTech Member List CelicaTech Image Gallery CelicaTech Data Garage Chatroom CelicaTech Forums Search CelicaTech Forums Contact CelicaTech
+ Reply to Thread
Results 1 to 23 of 23
  1. #1
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default Troubleshooting warm up idle and running rich

    Gen1 3SGTE. Fresh swap.
    I didn't think much about it until I was texting Mafix the other day and realized something weird. I am having issues getting my idle set and it hit me, it's backwards. When I first start the car it'll just barely idle around 600rpm and I have to adjust the throttle body bypass screw to get it to idle up to ~1000rpm. But then after it's warm I have to almost completely close the bypass screw because it starts idling at 1600rpm if I don't. Once the screw is pretty much closed I still idle around 1200rpm. So it's like my warm up circuit is backwards. It's completely possible that I am using a coolant temp sensor from a 3sge or even a 3sfe because honestly at this point I have so many sensors in bags and no clue which engines they came from. Or the sensor could even be bad. I wouldn't think the sensors would really be different, but I'll probably start there. Does anyone know for sure which coolant sensor the ECU uses for this function? Other thoughts? I suppose it could be a vacuum leak too, but every hose in the bay is new with new constant tension clamps. I tested the TVIS diaphragm before I installed it, but there could be a leak from the TVIS shaft seals I guess.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  2. #2
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    could your iac be wired backwards?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  3. #3

    Default

    Ecu Coolant sensor is a single wire. Back trace it to the ecu to make sure the wire isn't broken. un plug the iac during warm up to see if the rpm's return to normal. (It reduce as though you put the ecu into diagnostic mode). You can remove the iac coil and manually move the valve to check if operating correctly.

    The following won't cause idle variability but should be checked to make sure minimum idle and ecu timing. Check minimum idle screw (on the throttle body where the throttle cable connects) as well as the vacuum activated idle screw that holds the throttle open at low idle. These should be set first before setting the idle adjustment screw as you mentioned. Also check the tps sensor as this tells the ecu when certain devices like egr are to be activated or not.

    Sent from my XT1053 using Tapatalk

  4. #4
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    According to the book, ecu coolant temp is a two wire?
    I finally got of my couch and came to the shop. So here's what's weird. Cold start, afr stays around 14.5:1. This time it idled at 1200 on start. Once warm idle started to drop like it should, but my afr's started to get more rich and stopped around 12:1 at 800rpm idle. Why would I get more rich once warm, that seems backwards. I just ohm'ed out the wiring and sensor to bgb specs for the coolant temp and it's in range per temperature. Idle worked this time so I may be chasing an intermittent issue here.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  5. #5
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Well I guess, maybe the afr isn't weird. Ima assume the ecu doesn't add more fuel for warm up, just adds more air to increase idle speed. Which makes sense. I'm not using a cold start injector btw.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  6. #6
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Continuing on about being way rich at idle, I just back probed at ecu and checked all the afm voltage, all in spec.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  7. #7
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Well I ran through 3 or 4 warm up cycles and it worked fine every time. So I donno.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  8. #8

    Default

    Hhmm, sounds like a sticking iac valve. As for the afm, does it balance out during driving?

    Oops on the coolant sensor. I pulled from the wrong year. You did check the sensor on the water pipe not the radiator (which controls the fan)

    Sent from my XT1053 using Tapatalk

  9. #9
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    The old ecus learn really slow. It sometimes takes a few warm ups to learn idle.
    Last edited by CollapsedNut; 05-24-2016 at 02:26 AM.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  10. #10
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    I think you're onto it, cause I've been pulling my battery fuse after I'm done working on it every night. Since I've been leaving it in the idle has been right. Now I just gotta figure out why I'm running so rich.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  11. #11
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    Mo Money, Mo problems.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  12. #12
    I let PearlJammzz run The Dragon in 14.7 andy is a name known to all andy is a name known to all andy is a name known to all andy is a name known to all andy is a name known to all andy is a name known to all andy's Avatar
    andy has been to an annual Dragon Meet! andy helped get Grayscale's Celica towed from The Dragon in 2008. andy helped get Play's clutch job done. andy helped Azzy get to The Dragon in 2009.

    Join Date
    Feb 2006
    Location
    in bed with burnyd, lowa alabama
    Posts
    3,378
    Images
    90

    Default

    My 2jz takes about 10 start ups to get back to a nice start and idle. Leave the fuse in.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #2

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by vafalla
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    No, I'm still gay. I like the ladies too.

  13. #13
    Featuring Chaos, the Wendigo Celica Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy's Avatar
    Murgatroy has been to an annual Dragon Meet! Murgatroy has donated to the forums! Murgatroy helped get Grayscale's Celica towed from The Dragon in 2008. Murgatroy helped get Play's clutch job done. Murgatroy helped Azzy get to The Dragon in 2009. Murgatroy helped bring Chaos back to the Dragon

    Join Date
    Dec 2004
    Location
    Louisville, Kentucky
    Posts
    8,702
    Images
    399

    Default

    If only Chaos would learn to not drink like a mick.

    She is so rich that ten minutes driving with her and you smell like raw fuel the rest of the day.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Yoda for President

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Chaos `90 Celica

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Harmony `13 Mustang

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Tallahassee
    Thank God for Rednecks!

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Vince
    Bullshit asshole, no one likes the tuna here!

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Murg's Wife
    Don't touch naked people!

  14. #14

    Default

    I had chased a rich condition on my 91gt for a year. Eventually tracked to micro vacuum leaks and gaskets on a number of items - vsv's, brake booster, iac, etc. Eventually fixed them all - cutting hc test by 50% and getting near New mpg.

    Try deleting each item and check afm impact. You can check vsv, boosters, etc with vacuum guage/pump.

    Be sure normal tuneup items are at spec - timing, idle screws, 92 sensor(another common problem).

    Sent from my XT1053 using Tapatalk

  15. #15
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Little update here. This is crazy. So about running rich. Normally I'm ~12:1 idle and cruise. Well I found a way to make it go to ~14 like it should be. Once warm, driving, clutch it and key off, key on and roll start it and BAM perfect 14's. But if I use the starter to crank the engine back, I'll still be in the 12's. So Ima go ahead and say something on the ST162 side harness isn't talking right to the 165 side harness when you go to the crank position on the key. Something in the STA circuit I bet. SO I brought my multimeter home, back probe leads and my box of wiring goodies. Lets see what's going on.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  16. #16
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    STA circuit is good. Only powered when key is in the crank position. So there goes that idea. What else would make a difference if it sees crank vs just running...

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  17. #17
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    the voltage drop.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  18. #18
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Quote Originally Posted by donteatbugs View Post
    the voltage drop.
    True. hmmm

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  19. #19
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    I still feel like it's something to do with my coolant temp sensor. So I've got 4 sensors. One is only for the rad fan. One is only for the gauge. I assumed one was only for the ECU, and the other was only for the EGR but maybe I'm wrong.
    One of the last two has a green wire and a black wire and I can't find it in the schematics, so that's what I'm digging for now. Found it, it's the cold start injector. Basically a switch that's open above a certain temp and closed below it so power can pass through to the cold start injector. The other was like a red and brown I think, and I've tested it to be working at the ECU, ohm'ed out correctly for the temperature. It goes to pin THW on the ECU if that means anything.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  20. #20

    Default

    Yes, the 4th sensor is for the cold start. May have to pull and test it in a pot of water on the stove. They are expensive - 130+

    Sent from my XT1053 using Tapatalk

  21. #21
    Featuring Chaos, the Wendigo Celica Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy has a reputation beyond repute Murgatroy's Avatar
    Murgatroy has been to an annual Dragon Meet! Murgatroy has donated to the forums! Murgatroy helped get Grayscale's Celica towed from The Dragon in 2008. Murgatroy helped get Play's clutch job done. Murgatroy helped Azzy get to The Dragon in 2009. Murgatroy helped bring Chaos back to the Dragon

    Join Date
    Dec 2004
    Location
    Louisville, Kentucky
    Posts
    8,702
    Images
    399

    Default

    Chaos has this same issue, when we swapped the engine at Bruce's it didn't have a cold start, and the thermostat housing was different. She didn't have room for a sensor, which was a coolant sensor. She throws a code for it. I was talking to Jeremy about it and I can't remember the exacts of the conversation, but he isn't certain that the missing temp sensor is causing her to dump fuel.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Yoda for President

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Chaos `90 Celica

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Harmony `13 Mustang

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Tallahassee
    Thank God for Rednecks!

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Vince
    Bullshit asshole, no one likes the tuna here!

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by Murg's Wife
    Don't touch naked people!

  22. #22
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Well I'm not using a cold start injector, nor any of the EGR system. So I really don't care if the cold start sensor works. The other one that goes to THW on the ecu I've already tested. So the ecu should be seeing temperature.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

  23. #23
    Murg's Heathen's Pet Snitch Monkey CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut is a splendid one to behold CollapsedNut's Avatar
    CollapsedNut has been to an annual Dragon Meet! CollapsedNut has donated to the forums! CollapsedNut helped bring Chaos back to the Dragon

    Join Date
    Oct 2006
    Location
    Minot ND
    Posts
    1,939
    Images
    137

    Default

    Put the coolant hoses on my IACV, and put in a new O2 sensor. Seems to have fixed it. Never got any code for the O2 but I literally plugged in the new one and it was instant 14.7:1 afr idle. I guess the 165 IACV needs the coolant flow to work right, I was hoping to avoid that.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by manda
    what do I know? I'm just a woman on a car forum..
    guess I better get back to makin your sammich
    Cheese! Cheese for everyone! Wait..no. No cheese for you!

    89 Celica GT
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    88 ST165 "
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    "
    07 4Runner SR5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Top Member List Chat Forum Search Contact Top