CelicaTech Main Page  CelicaTech Member List CelicaTech Image Gallery CelicaTech Data Garage Chatroom CelicaTech Forums Search CelicaTech Forums Contact CelicaTech
+ Reply to Thread
Results 1 to 22 of 22

Thread: HELP

  1. #1

    Question HELP

    My mechanic installed the brass shifter bushings and now i don't have reverse...The whole stick feels loose.any ideas?

  2. #2
    Ultimo Miembro Fantástico Gigantesco 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli's Avatar
    4thgenceli has been to an annual Dragon Meet! 4thgenceli helped bring Chaos back to the Dragon

    Join Date
    Jan 2005
    Location
    Phoenix, AZ
    Posts
    6,372
    Images
    21

    Default

    Where they cables installed back to the correct pegs on the transmission?
    Jasmine - 1989 GTS. GenIV 3s-gte, e153 LSD transmission, 3" turbo-back exhaust. SOLD

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Her Build thread -->
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3

    Default

    not sure i will check the lower one is marked with a "L" correct?

  4. #4
    Ultimo Miembro Fantástico Gigantesco 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli has a reputation beyond repute 4thgenceli's Avatar
    4thgenceli has been to an annual Dragon Meet! 4thgenceli helped bring Chaos back to the Dragon

    Join Date
    Jan 2005
    Location
    Phoenix, AZ
    Posts
    6,372
    Images
    21

    Default

    Quote Originally Posted by TXcajunman View Post
    not sure i will check the lower one is marked with a "L" correct?
    If these are the speed source bushings.. yes.

    They're marked with 'U' and 'L' (Upper/Lower). I recently had this issue myself, but I figured it out (note I haven't actually connected to the trans, just figured it out).

    The way they determine upper vs lower is by the mounting. If you stand by the drivers wheel and look at the engine, the pin furtherest away from you is the upper, while the one closest is the lower. Another way to see it is the Upper should be connected to the pin that swings the gear selector lever, while the lower is connected to the pin that actuates the gear selector lever's horizontal movement (in and out).

    Pull the little pins, and slide the cables off. They should line up with the things they came off of (one lays horizontal, one lays vertical).

    Now... I don't know if this is what's causing your problem, but it's the only thing that should of been messed with during the install.
    Jasmine - 1989 GTS. GenIV 3s-gte, e153 LSD transmission, 3" turbo-back exhaust. SOLD

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Her Build thread -->
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  5. #5
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    check the cable clips...

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  6. #6
    Ultimo Miembro Fantástico Gigantesco Mafix is a glorious beacon of light Mafix is a glorious beacon of light Mafix is a glorious beacon of light Mafix is a glorious beacon of light Mafix is a glorious beacon of light Mafix's Avatar
    Mafix has been to an annual Dragon Meet!

    Join Date
    Sep 2007
    Location
    MD
    Posts
    1,371

    Default

    sounds like your mechanic forgot a cable stay.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    I will miss you, my friend.
    371whp, 355 ft/lbs w/ 46mm pre-turbo restrictor.
    2400lbs w/ 10.5 slicks on all 4 corners.

  7. #7

    Default

    i just talked to them and according to them one cable is longer and one is shorter and that there's no way to confuse the 2 and that my clutch is whats wrong...??? i haven't a clue they are goign to call me when they have it on the lift anything i can look for or see that might be able to help? thank you again guys for the help

  8. #8
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    bleed the clutch maybe? i had a broke cable once and lost 2 4 R

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  9. #9

    Default

    Whole story.this started about two weeks ago i was driving and lost the ability to sift out of first. i was about 2 miles from the shop i go to so went there they found the bottom bushing broke in half, so i ordered the brass bushings. they only had time to install bottom one wrong.well got the car back the shop had a window that was 12x12 bust so they are a little busy with that and i think i can change the 2 bushings to the brass ones from speed source.got it all apart today hope this fixes the prb i only had 1st 3rd and 5th on the 2 blk drive home. the guy who put in the first bushing "lower" put in the upper one instead there. so i will flip that tomorrow and install them both correctly.my "sugar cube" inst that bad but might flip it as well just to make sure.any other ideas that i look at while shes apart? the shop was saying something like the "o" ring in the tranny?? im very ignorant on this whole car
    Whole story.this started about two weeks ago i was driving and lost the ability to sift out of first. i was about 2 miles from the shop i go to so went there they found the bottom bushing broke in half, so i ordered the brass bushings. they only had time to install bottom one wrong
    Last edited by TXcajunman; 04-30-2010 at 05:01 AM.

  10. #10

    Default 4/30/10 update help

    well bushings all on correctly and cube rotated felt all proud of myself ....TILLL i tried shifting from in the car have first which if i shift into gets stuck and wont pull out of gear.go back under hood put it in neutral and tried 3rd and 5 th are there and takes a little wiggle in and out gear to get it to go back to neutral.now 2nd,4th, and reverse cant shift inside car at all no notches or anything. back under hood i can move the top bushing in and out of neutral when pulled out the shifter does go down into a gear that's lower "think 4th".and will shift out of the gear from the shifter ......when moving the upper cable in towards passenger side from neutral or pull it towards the drivers side it makes a loud "clank" metal on metal sound, but it does move with ease not forced..any help would be greatly appreciated.

  11. #11

    Default what to do?

    ok well i finally got a second set of hands . had the wife shifting from inside the car the top shifter cable does push in as for 1st 3rd and 5th still sticks in fifth and first. when "shifted" into 2nd 4th or reverse it does not pull the lever out of the tranny... i can do it by hand but makes load clank.from the inside when shifting the cables do move in all the directions necessary. so i have searched shifter cables and tranny issues as well as how to change diff. fluid. i think i might need to fill it up. but don't know how or where. i don't know where to go from here or what to do ... do i need to get another tranny or would it be best to rebuild mine.please help. also with everything apart i have discovered that my turbo is leaking oil out into the air intake tubing. how bad is this is there a way to fix?i have no experience with turbos and a little wrenching
    Last edited by TXcajunman; 05-02-2010 at 03:04 PM.

  12. #12

    Default

    am i asking stupid ?'s please feel free to flame me. i would rather that then the silent treatment..

  13. #13
    Rev Over 9000...Safely Now donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs is a glorious beacon of light donteatbugs's Avatar
    donteatbugs has been to an annual Dragon Meet! donteatbugs has donated to the forums! donteatbugs helped get Grayscale's Celica towed from The Dragon in 2008. donteatbugs helped Azzy get to The Dragon in 2009. donteatbugs helped bring Chaos back to the Dragon

    Join Date
    Jul 2006
    Location
    monroeville alabama
    Posts
    2,572
    Images
    19

    Default

    you need yo make sure your cables arent frayed. mine frayed one time and i lost 2 4 and r. run you hand down the cables to the fires wall and check for cracks or splits. this is very common on alltracs.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    Shadow's Minion Army - member #3

  14. #14

    Default

    on both sides of firewall they look and feel smooth

  15. #15

    Default

    well took it back to the shop i use and they looked at it and concluded that i need an upper shift cable will be looking for one . new or used if anyone knows anyone with an extra one. thank you for all the help

  16. #16

    Default

    So it turns out one of the cables is in fact damaged then?
    - Mario
    - Shadow's Army - 5 star General -

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Questions?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    .


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    "We are what we repeatedly do. Excellence, then, is not an act, but a Habit."

  17. #17

    Default

    that's the thought i was having but im pretty ignorant ill admit but that's what that are saying as well now with it not being able to pull it self out of gears that it does go into. so far lithia toyota. about 200 for cable ooouuuccchhhhh.looking for the thread with all the part suppliers carry parts for our cars. do have the part #.

  18. #18

    Default

    went ahead and ordered a new one from 1st toyota. thanks again for all the help hopefully one day ill be able to reciprocate

  19. #19

    Default

    Hopefully it is the solution you're after.

    Best of luck man!
    - Mario
    - Shadow's Army - 5 star General -

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Questions?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    .


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    "We are what we repeatedly do. Excellence, then, is not an act, but a Habit."

  20. #20

    Default

    Had a similar problem, found out that my cable snap right in the middle.

  21. #21

    Default

    They prolly broke the damn thing bending it up and back to get the brass bushings in.

    Its not their fault, it was probably just its time to go
    2000 Absolute Red Celica GTS 6-Spd
    1991 Crimson Red MR2 Turbo


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    - Shadow's Army - Commander In Chief


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    Originally Posted by surfergravity
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    This thread is gayer than Richard Simmons singing a duet with Elton John in a bath house.

  22. #22

    Default

    bugs was right it was the cable frayed.. hopefully ill get her back today or tomorrow. thanks for all the help guys....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Top Member List Chat Forum Search Contact Top