PDA

View Full Version : loose belts



Blackcloud
12-16-2004, 06:09 PM
ugh is all i gotta say

i normaly go and start my car a lil bit before i get off work every night that way its warm when i get there.. well last night right after i started it she started to make a kinda metalic squeeling noise. similar to a loose belt but not quite right. i reved the motor and it went away. walked back to the truck and it did it again........ :confused:

did it as i was leaving to go home

and did it when i was drivng to the house im watching

only seemed to do it around 2000-3500rpm *i redline at 4500*


it was too dark, cold, and foggy last night to work on it. so this morning i poped the hood and found that the alt belt was kinda loose.. but its not making any noise at all today :wtf:




im half wondering if the alt was seizing up or something.. :confused:

85gtsblackman
12-16-2004, 07:03 PM
well if the belts were over a year old id replace em just to be safe, and then go from there.

Tyota had to replace my waterpump for free and they used the wrong belt on my p/s pump and i got it adjusted to max and it still squeels, but only does it when the car is cold.

hmmm i think im going to go up there today and get my belt, key made , and a oil filter

91jdmcelica
12-17-2004, 02:01 AM
have you checked the tension of your belts? if there loose at all you'll hear that great squeeling noise we all hate.
but as stated above, it wont hurt to change them. they shouldn't be to pricey

TRDmkII
12-17-2004, 02:19 AM
Yeah if the belt has been running loose i'd replace it..you have only two belts....and they are both pretty easy to change...have fun..

Blackcloud
12-17-2004, 02:54 AM
i used to have 3. but i took off teh smog AC, and smog pump

Blackcloud
12-17-2004, 08:10 AM
deff the alt belt.. got into the car tonight at work and my voltage was VERY low... will have to tighten that bish tomorrow

TRDmkII
12-18-2004, 12:12 AM
sometimes on those 22-res those belts can be abitch to tighten, good luck

Blackcloud
12-18-2004, 07:24 AM
:rant: :madfawk:

i hate this fucking car!

i decided to go tighten the belt tonight. well it just kept turning and turning.. id feel it start to tighten up then it would get loose again... so its kinda obvious that its stripped out :madfawk:

but i was midnight, 20deg, so fuck it. ill deal with it in the morning

i so want to blow this fucking car up

TRDmkII
12-18-2004, 12:45 PM
I'll supply the c4...the problem is that you need to losen the pivot bolt and the adjuster bolt then use a pry par and get it as tight as you can, then tighten the adjuster bolt and the pivot bolt while still prying on the alt..lol...goodluck

Blackcloud
12-18-2004, 09:25 PM
well this i know.

but i was able to pry it with just loosening the adjustment bolt. but that mofo striped out somehow

Blackcloud
12-18-2004, 11:21 PM
all fixed.. gotta love the lifetime replacement :D

TRDmkII
12-20-2004, 04:13 AM
lol....well thats good you fixed it..