PDA

View Full Version : Specific name of these parts (3SGTE)



Dr Tweak
07-27-2005, 04:38 AM
Hey guys, I have two broken parts on a 3SGTE and I'm looking for the correct name of them so that I can get new ones. The first is an ECT:

http://www.phoenixtuning.com/hosting/parts/ect.jpg

And this is the part on the PS pump that the two vacuum lines connect to (what do these two lines do, anyway?)

http://www.phoenixtuning.com/hosting/parts/ps.jpg

Names of the parts, and if you have them let me know because I need them! (2nd gen 3SGTE)

-Doc

Luis C
07-27-2005, 04:49 AM
1- Water temp gauge sender. There are 5 different versions/fabricators on the EPC each with its own part number

2.- No clue

MrWOT
07-27-2005, 05:08 AM
The first one is either your water temp sensor or your cold start injector switch, can't tell which you have circled, the second is part of the power steering pump itself and isn't sold seperately as far as I know :(

Galcobar
07-27-2005, 05:48 AM
The pair of lines you pictured are the vacuum lines into the power steering pump.

Dr Tweak
07-27-2005, 06:05 AM
The pair of lines you pictured are the vacuum lines into the power steering pump.

I know that, but the nipples on the actual black part are broken, what is the name of that black part? Also can I just block off those lines?

Luis C
07-27-2005, 06:41 AM
Choose your poison then I'll get the name and part number

http://i11.photobucket.com/albums/a151/lcarocha/PSsystem.jpg

Dr Tweak
07-27-2005, 08:17 AM
Choose your poison then I'll get the name and part number



I cannot see the part on that diagram... :ugh:

alltracman78
07-27-2005, 01:05 PM
It's the idle up for the pwr steering.
You can find in on almost any Toyota pwr steering pump.
I believe you can also buy it separate.

Dr Tweak
07-27-2005, 07:27 PM
Okay thanks. Now which is this, the guage temp sender or the cold start switch?

http://www.phoenixtuning.com/hosting/parts/ect.jpg

I'm talking about the one with the brown plug that is broken.

-Doc

alltracman78
07-28-2005, 03:15 AM
Can't remember off the top of my head. Let me check tomorrow [I'm on duty right now].

MrWOT
07-28-2005, 06:00 AM
If it's a single terminal, it's the water temp sensor, if its an actual plug, I think it's the cold start injector switch. I could be wrong, but I could swear I remember it being there. Can someone confirm so I don't get him the wrong piece? ;)

alltracman78
07-28-2005, 06:04 AM
I intend to, when I get to my BGBs tomorrow. :)
What color wires are on it?

Sean
07-28-2005, 06:26 AM
I answered on mr2oc.com.

Rick89GTS
07-28-2005, 08:16 AM
It's the idle up for the pwr steering.
You can find in on almost any Toyota pwr steering pump.
I believe you can also buy it separate.
Good call Jeremy.
That idle up valve helps with slow speed turning, such as when parking.
A lot of guys just block it off but you could find it cheap (or free) at any junkyard. Same goes for the other sensor plug.

Lagos
08-01-2005, 02:20 AM
those 2 plugs seem to be broken on everyones 3sgte. i think this is what causes most of the cold starting and cold driving issues for people

the green sensor/ plug is the water temp sensor.. it sends vital info to the ecu, so make sure that harness plug is not damaged and that the sensor is good.

the other one is the cold start injector time sensor. if you have problems with cold starts, thats probably why .