PDA

View Full Version : My JDM 3SGE head sure is noisy



JGS3SGE
12-12-2004, 12:41 AM
I'm hearing alot of valve train noise but I pulled the valve cover today and their all with in spec... normal?
I'm not sure about the cam specs, it wouldn't shock me if its ben re-ground (it was preped in japan as a race engine).
The lobes seem to have little ramp to them :eek:
Also does anybody know if the exhaust cams suppose to have the slot for disty?
Its still my first 3S so be kind.

85gtsblackman
12-12-2004, 04:33 PM
does it sound like a box of rocks?

if so it might just be one of the internal cam gears

wait u have a ge head....shit

post pics of cams and gears if u can

other thing valves may need to be lashed or u have a sticky lifter(s)

medivh66
12-12-2004, 05:12 PM
you might get more feedback in the N/A forum

JGS3SGE
12-12-2004, 05:43 PM
Ya, I was having a duh moment (post here)... but it is the same head as the 3SGTE.
All the shim to cam clearance was just checked, all OK. Sticky buckets?

Trance4c
12-12-2004, 06:37 PM
When was the last time you flushed all the oil?

JGS3SGE
12-12-2004, 07:06 PM
A week ago. Its had a few oil changes over the past month (working out bugs, breakin changes, etc.) The whole head was disassembled, cleaned, inspected, 3 angle valve job, and reshimed. Its not HUGE noise and may be normal for the 3SGE cams...I maybe just too used to quiet lazy cams :D Even though I'm on stock engine mounts (my passenger mount came with the engine, it looks pretty beefy :eek: ), I seem to be hearing quite a bit of engine noise, weird.

One thing I did notice, the valve buckets (lifter) are polished looking, but they don't look overly worn :confused:

Trance4c
12-12-2004, 07:44 PM
A week ago. Its had a few oil changes over the past month (working out bugs, breakin changes, etc.) The whole head was disassembled, cleaned, inspected, 3 angle valve job, and reshimed. Its not HUGE noise and may be normal for the 3SGE cams...I maybe just too used to quiet lazy cams :D Even though I'm on stock engine mounts (my passenger mount came with the engine, it looks pretty beefy :eek: ), I seem to be hearing quite a bit of engine noise, weird.

One thing I did notice, the valve buckets (lifter) are polished looking, but they don't look overly worn :confused:

Well.. I'll tell ya.. going from the 5S-FE to the 3S-GTE.. the 3S is definately a noisier bitch. You should hear the cams spinning a bit, the injectors clicking and some rotational sound from the bottom end. But these should all be specific sounds.. if you think that the valvetrain is making noise that is to loud, then you need to get a personal look at it by someone local so that they can hear it. Either that, or get one hell of a good recording for us to listen to over the internet, otherwise sounds over the internet as almost impossible to talk about.

JGS3SGE
12-12-2004, 08:24 PM
Gotcha, I'm going to let a few other mechanics listen to it. Maybe I'll take a recording. Maybe I'm just hearing those 8 injectors cycle lol.
Thanks guys.