PDA

View Full Version : 1MZ bubbles



UtahSleeper
12-28-2016, 10:05 AM
Here is a question for all the knowledgeable types. One of my kids is currently driving a 2000 Avalon. The issue at hand is overheating.

I have let the car sit for hours idling with the cap off and it keeps spitting out little bubbles and never seems to actually burp. I believe this is causing the overheating because after he drives to work, its low on fluid and appears to have spit all coolant out of the overflow.

I have never seen the car overheat at idle with the cap off and have never seen coolant come out anywhere other then the overflow.

Worst case scenario is small HG leak. I will probably use a chemical to try and resolve it if needed, but trying to see if I have missed anything. Any suggestions or ideas?

celica91gts
12-28-2016, 01:05 PM
if you take off the radiator cap can you see the coolant flowing after the car has warmed up? if it is then you can rule out your thermostat being faulty and closed shut. is your fan turning on after your car is warm as well? just to rule out the fan temperature switch as well. if you can feel the lower radiator hose and see if its hot too and get back to us. i know i didn't answer any questions but just troubleshooting a little.

UtahSleeper
12-29-2016, 07:02 AM
The fans do turn on. Also When I grab the lower hose and shake it effects the fluid level. Hard to tell if the fluid is flowing because the radiator cap is on the motor. Damn radiator has no cap :/ Lower hose gets hot, but not unbearable to me.

Thanks for trying :)

Nitro_Alltrac
12-29-2016, 08:13 PM
You might try doing like we do with the Celicas to burp it, jack the front up. That might help get all of the air out.

Shadowlife25
12-30-2016, 11:51 PM
Go to O'Reilleys and pick up one of those locking funnels for coolant systems. You mount it in place of the cap (it comes with a bunch of caps so you should have no issue fitting it)
top off the coolant with the car off and cool. Turn on the car, turn on the heater full hot. (Fan speed is irrelevant) Make sure the front of the car is elevated. 15- 20 degrees incline is typically sufficient.
Run the car until you see movement/swirling of the coolant in the funnel. This indicates that the thermostat has opened. Ensure the coolant gets hot. Make sure fans engage at proper temp or if you don't have a thermocouple, just make sure they engage.
If all of this checks out, then you can try and see if there is a leak whether external or internal. Use a pressurizing pump and rad cap. You should be able to rent the tool there at O'Reilleys. First hook up the tool and see if there are any external leaks with the system pressurized and the vehicle off.
If no external leaks then proceed to run the car and then pressurize again.
If you get odd running conditions, the leak will be internal. Things like idle flux or stumbling.

Hopefully some of this helps you. Also, make sure you check for a bleed valve on the manifold. They sometimes put them there. Sneaky monkeys....

UtahSleeper
12-31-2016, 12:48 AM
Thanks. I will try that soon.

Some other details I forgot.
- When I get it topped off and idling, there will be bubbles, but the fluid level never drops down. If the idle changes it bubbles a little more.
- The only place it ever appears to lose fluid is at the overflow(since it is full)
- Fans do engage.

Is it possible to see the coolant swirling when the cap is not on the radiator? I have seen that on my other cars, just haven't noticed on this one.

Small video of it idling at mostly normal temp.

https://www.youtube.com/watch?v=xKwXdJr4SsU

Shadowlife25
12-31-2016, 01:23 AM
You can, but it is hard to see it flow unless you have a wider viewing angle, hence the funnel tool.
The pressure test should honestly be done first.
Also, if those don't yield results, do a leak-down test and make certain it isn't your head gaskets.
Another potential avenue is failed water pump. Could be separation of the impeller or a leak. Do the tests above and that will narrow things down a bunch.