PDA

View Full Version : Check engine code 14



Huaraches
09-14-2016, 01:44 PM
Didnt drive my celica for about 5 days the turned it on Sunday but then I turned it off (hesitated to start). Today it didn't want to start. So it seems like theres no ground to my igniter and coil. 12v is presen. I split the wire so i could ground the coil and igniter. To see if that would make a difference. Still no start.there is about 1/4 of fuel left that should be irrelevant right, fuel is from late August.

Nitro_Alltrac
09-14-2016, 04:47 PM
The fuel isn't old enough to make a difference. What's in mine is from December and it still starts.

Try to get a good ground and see what that does.

Huaraches
09-14-2016, 07:02 PM
Ground is there guessing signal from igniter doesnt go to coil

Huaraches
09-14-2016, 11:40 PM
well got the car to start up. drove it after a 10 min idle, tried to build up boost, car started jerking like crazy and check engine light came on. i pulled to the side left it idle check engine went way. drove of attented to boost again and tach went crazy jumped up and down and car looses power and fails to start.

Huaraches
09-14-2016, 11:41 PM
i still have code 14 as well

Huaraches
09-16-2016, 05:43 PM
Well got it to work but its weird because once the car turns on it shuts off in less then a min. Surprisingly i was able to drive it for an hour with ocasional stops since i had to pump fuel.

It turns on the stalls out even if i keep my foot on the accelerator. I have to wait like a min to turn it on. I did however manage to get some 6k pulls and boost was on point but idk.
Spark plugs are blackish but not wet. They have about 10k of wear. They are also iridium.

celica91gts
09-17-2016, 08:18 PM
check for fuel? how old is your fuel pump?

Huaraches
09-20-2016, 09:56 PM
well tank is full and im using 91 from shell sooo im not empty. fuel pump still primes. pump is a year old

fdbaxter
06-05-2017, 10:42 AM
I experienced the same issue, and the bad distributor was the culprit.

Huaraches
06-30-2017, 03:43 PM
well recently i got the code 14 yet again. the first time i got it from almost a year ago was somehow fixed now i dont know how (i didnt replace anyparts). this time around ive tried a a new cap and rotor, ive tried another distributor, igniter and coil of a running car and still nothing. lately ive been looking around to see if there is other ways. I ran into something the 4agze and 2jzgte guys are doing thanks to my buddy. they are building a circuit that creates a fake igf signal. does anyone knoe if its been done in a 3s before since their ignition system is similar?