PDA

View Full Version : Cant hit boost



Huaraches
10-26-2015, 04:00 PM
Sup guys my swapped 184 is giving me more issues here and there but i cant boost for some reason i can a mechanical boost gauge too and it doesn't even read any boost.

What im running is a ct27 tvis delete with walbro fp and 3" down pipe and fmic

4thgenceli
10-26-2015, 04:26 PM
Turbo spools fine? Wastegate stuck open?

Huaraches
10-26-2015, 04:44 PM
I can hear the turbo when the down pipe was not connected to the rest of the exhaust. So if its spooling you would hear a whoosh whoosh noice right? How do i check if the wastegate is stuck open ?

Huaraches
10-26-2015, 04:45 PM
Btw i can't even hear my bov its a bit old but its an old school hks sequential bov

locker
10-27-2015, 01:27 PM
Stupid question but can you feel boost kick in?

Huaraches
10-27-2015, 01:45 PM
Noo you cant feel a change in power. Only change i.feel is probably boost lag around 3k -4k but even then nothing. Power is better before 3 k idk if its a leak because everything was tighten up good if i had a to mount intercooler maybe i can see if it really is my pipping

locker
10-27-2015, 04:42 PM
make a boost leak tester. its very simple to make out of pvc piping.

Huaraches
10-27-2015, 05:13 PM
Leak tester ive heard of it gotta make one then

Huaraches
10-29-2015, 04:02 PM
Tvis wouldnt affect it right ?

UtahSleeper
11-03-2015, 06:11 AM
Tvis wouldnt affect it right ?

I dont think that would stop you from boosting. I would check the wastegate. Also, maybe visually inspect the housing of the turbo.

Huaraches
11-03-2015, 12:51 PM
How would i check those components?

UtahSleeper
11-03-2015, 04:07 PM
Well, just trying to inspect the turbo, you would remove the heatshields on the turbo and remove the downpipe off the back of the turbo. Then just use a flash light and look for cracks/anything that just seems wrong.

Also, maybe take the air filter piping off and very the turbine in the turbo turns freely.

For the wastegate, I am not too sure. I will try and find pics later if no one else posts.

Huaraches
11-03-2015, 05:18 PM
How to check the wastegate will be useful to knoe thanks

UtahSleeper
11-04-2015, 12:31 AM
Apparently its called an actuator.


https://www.youtube.com/watch?v=47Wbz-FD-q0

So you can search for 3sgte external actuator for more info, but I would also remove the air cleaner and verify that the turbo wheel spins freely by hand.

Huaraches
11-05-2015, 10:36 PM
How freely should it spin ? Like a flick would be like a couple spins ?

4thgenceli
11-06-2015, 03:57 PM
It should rotate freely without any binding points or dragging feeling.

Huaraches
11-06-2015, 04:02 PM
One thing ive noticed too is that the hose clamps tend to get loose how normal is that ? The clamps i have are off turbo cars too. The ones that get more loose are right after the turbo.

4thgenceli
11-06-2015, 04:46 PM
Do you have a front or top mount intercooler?

If your hose clamps are loosening up on the couplers that is a perfect place for a boost leak. It took me almost a month of adjusting and tweaking before I figured out the proper tension I needed to keep my couplers from blowing off. I ended up re-doing the beads on my pipes and used T-band clamps to keep them together.

Huaraches
11-06-2015, 04:54 PM
A top mount but i tighten them up pretty good but y do they get loose ?

Huaraches
11-06-2015, 05:09 PM
Those t band clamps are expensive shit lol i have one for my first coupler that is on the turbo and it still got loose

ChrisD
11-08-2015, 02:44 PM
To check for those air leaks at the clamps run the car and use a spray bottle with water or a tad soapy and spray at the connections. Give the car a few revs. If it spurts where you sprayed, you have a leak.

Sent from my Nexus 7 using Tapatalk