PDA

View Full Version : Intermittent starting issue



METDeath
03-16-2014, 02:49 PM
So, on occasion my car will turn over, rev up to about 1000 RPM, then stall out. This happens very quickly, if I press the gas pedal I can get it to stay started at around 2000 RPM, then ease off the gas pedal and it maintains idle.

If I try to take my foot off the pedal shortly after starting it idles roughly under 1500 RPM and threatens to stall out again, resulting in me depressing the gas pedal to maintain 2000 RPM

Yes, this happens even if I hold the key in the "Start" position to insure that I'm not turning the motor over in a manner in which it can't actually start.

I had this problem both before and after replacing the starter. The old one had an issue where it would just grind, and eventually engage the motor after several attempts.

Any ideas on where to start finding the problem or should I live with it for the next two or three years until I swap the motor?

Siyx
03-17-2014, 01:37 PM
I had close to the same issue this past winter (really cold weather) very rough idle to the point of shaking the car violently and stalling out to the point where it would just turn over and never catch.
I though it was a timing belt that had jumped. It was frozen gas line (or part of the gas delivery), a few days in the warm garage and the car started. A bottle of gas line anti-freeze and it hasn't happened since.

MCcelica
03-19-2014, 02:25 AM
IACV.

bloodMoney
03-20-2014, 05:49 PM
The car is cursed. Better just sell it.

I happen to know someone looking for another one....

METDeath
03-20-2014, 08:13 PM
Sure, meet my asking price.

Luni
03-20-2014, 11:24 PM
Sounds like IACV to me too. Pretty common on a 5S for them to get gunky and not work right.

METDeath
03-21-2014, 02:46 AM
Well, guess I know what I'm looking up when I'm home and not actively working on my car.