PDA

View Full Version : 1993 Toyota Celica ST Stutter / Jerking when Accelerating



Exel
01-29-2014, 05:53 AM
Hey there,

So my 1993 Toyota Celica ST has been recently stuttering when accelerating.

Some Facts:


It doesn't do it all the time but moreorless it usually does.
It doesn't really do it in first gear, usually in 2nd and up.
I recently replaced the spark plugs, and it still does it.
I filled up my tank and topped it off with some Lucas Injector clearer, still does it.
Car has a 5A-FE engine with a little under 50,000 miles.
My third gear sometimes pops out when shifting into it or down shifting into it.
Car has a Hot Air Intake (Short Ram)


Guys have any suggestions as to what it could be?

KoreanJoey
01-29-2014, 06:26 AM
Broken motor mount?

Exel
01-29-2014, 06:30 AM
Broken motor mount?

Motor mounts got replaced when I swaped the engine, a little less than a year ago.
I will check them, though.

Siyx
01-29-2014, 02:31 PM
I would have guesses MM as well, happened in my 85 Jetta except only in 5th gear (minus the stuttering)
could be a mix of MM and spark cables?

GT-Steezy
01-30-2014, 05:51 AM
I had a very similar problem about a year ago. Mine would happen anytime past half throttle or so but it would just start stuttering or jerking. It felt like I was mashing the gas pedal and letting off very quickly. It ended up being I had a plug wire that was broken at the elbow that connects to the distributor. Its worth a shot, let us know what you find out.

T-spoon
01-30-2014, 07:29 AM
Yeah, my guesses would be igntion/spark related - wires, cap, rotor, igniter. Would also check battery connections and grounds and alternator output

Exel
01-31-2014, 06:07 PM
I fixed my stutter / jerking when accelerating problem.

Just finished up the tune up and all is well.

GT-Steezy
02-01-2014, 02:37 AM
I fixed my stutter / jerking when accelerating problem.

Just finished up the tune up and all is well.

what all did you go through and do? good to hear though!!!

93celicaconv
02-07-2014, 08:10 PM
It would be good to know what resolved the problem. Was it a spark plug wire shorting to ground? A-series engines often had problems with the part of the spark plug wire inside the spark plug tube with insulation failure, then shorting to the spark plug tube instead of through the spark plug.

Exel
02-07-2014, 08:12 PM
It would be good to know what resolved the problem. Was it a spark plug wire shorting to ground? A-series engines often had problems with the part of the spark plug wire inside the spark plug tube with insulation failure, then shorting to the spark plug tube instead of through the spark plug.


what all did you go through and do? good to hear though!!!

The spark plug wire inside the spark plug tube with insulation failure, then shorting to the spark plug tube instead of through the spark plug.

That was exactly the issue. I replaced the spark plug wires and spark plugs (again to be sure) and all was well! :)

93celicaconv
02-07-2014, 08:15 PM
Good for you! How do you like your 5A-FE? I believe that is a 1.5L engine, not a 1.6L. Just wondering if you notice any difference at all between what you had and what you have now.

Exel
02-07-2014, 08:38 PM
Good for you! How do you like your 5A-FE? I believe that is a 1.5L engine, not a 1.6L. Just wondering if you notice any difference at all between what you had and what you have now.

I don't notice a difference, but as every ST owner.. I wish it was a little more powerful. :p
Still do love my celica, though.