PDA

View Full Version : ST205: DRL harness install onto the city/accent lights.



Jeebus
10-02-2013, 09:31 PM
I tried wiring my lights up last night, and it didn't quite work.

First off, over the past week, I took off the plugs from the DRL unit since they don't fit onto my accent lights, and soldered female disconnect plugs on them, so that they can wedge onto the prongs on my accent light plugs.

I did some research on wiring for headlights, and figured most lights on Celicas have a negative wire that is White with black stripe. Here are the wires from my car, positive on top, negative on bottom:

High Beams:
Red
Red w/ white

Low Beams:
Red
White w/ black

Accent Lights:
Green
White w/ black

Front Turn Signals:
Green w/ yellow
white w/ black

Fog Lights:
Red
Black

So my dilemma begins. Here are the pics that I've gathered from the eBay listing, as well as what I'm trying to accomplish:

http://imageshack.us/a/img703/4005/v1it.jpg

http://imageshack.us/a/img59/3229/04pn.jpg

http://imageshack.us/a/img850/757/k2ez.jpg

I wired the DRL unit wires (Red/Black) to the positive and negative terminals of the battery.

Plugged in my accent lights into the DRL unit.

I tapped the left yellow wire into the red wire of my left low beam light.

The white wire, I didn't plug/tap into anything, as I'm still trying to figure out which exactly are my side/parking light. It has a male disconnect plug, which I assume I'll have to remove so that I can use the wire to tap into another wire.

So the accent lights came immediately on as soon as I attached the positive battery wire to the battery. They would not turn off no matter what I did. I tried moving the black grounding wire off of the negative terminal of the battery onto a bolt on the chassis, but the same result. They stay on as long as the battery is connected.

Next up, the left accent light that is tapped into the low beam. It stays on. I turn on the low beams, the accent light stays on. I turn on the high beam, the accent light stays on. When I turn off the low beams, the accent light turns off momentarily, but then turns back on. Perhaps I need to tap the yellow wire into the turn signal light?

I'm a little at a loss here, as I want to get this done myself instead of paying a mechanic $60~$80 on top of the safety inspection.

Jeebus
10-03-2013, 11:03 PM
Update: Got it to work, with the exception of one thing.

I was quite cautious of experimenting with the wiring, as for fear of melting them, but I finally tried and got it to work. The damn wording of the white wire on the eBay description completely threw me off.

Yellow wires go to (+) wires of the turn signals. Accent lights now blink along with my front turn signal, as well as the side-markers on my front fenders.

White wire goes to (+) of the low-beam. Accent lights now turn off as soon as I turn on the low beams.

Now, I just have to find an alternate power source for the unit aside from the battery. Is there any ACC powered wires within reach of the battery in the engine bay?