PDA

View Full Version : Ford Probe questions



UtahSleeper
09-16-2013, 11:21 PM
So, asking here cause the probe forum takes forever to activate an account.

So, my son decided his first car was going to be a 93 Probe with a v6. Tries to turn over, but doesn't run.

After looking it over, when you try and start it there is a dark smoke slowly coming from the exhaust and the back bank of spark plugs get the tubes filled with oil.

With all 3 of the back plugs getting oil in the spark plug tubes, I am assuming maybe warped head.....but not sure. Any suggestions on what to check?

We have just recently removed the intake manifold and plan on atleast removing the VC and looking around.

MrWOT
09-17-2013, 12:17 AM
I'd replace the valve cover gasket first. Not starting could be due to shorting the plugs, does it sputter?

UtahSleeper
09-17-2013, 02:15 AM
Don't think there was a stutter........It did sound like it would want to start....but never quite caught.

Is it possible to do a compression test with the intake manifold off?

underscore
09-17-2013, 05:05 PM
I don't see why not.

UtahSleeper
09-17-2013, 05:35 PM
K, well hopefully I will get to poke at this car more this weekend. My son and I fought with the "hidden" bolt on the intake last weekend and decided to call ita day lol.

celica9303
09-18-2013, 05:26 AM
Kill it with fire....... I mean ummmmm I'd get new plugs and wires valve cover gaskets and sparkplug tube seals and try again...

Have you tested the battery and starter?

allTRACway
09-18-2013, 06:09 AM
another huge issue with the GTs is the distributor goes bad every 3-5k miles there is a site that has the parts to fix the issue being its an internal issue. But the current issue would be a valve cover gasket yes.

UtahSleeper
09-18-2013, 07:09 AM
Have you tested the battery and starter?

Yea. Battery and starter are fine. It turns over, just never seem to kick on. I did verify spark when we first got the car.

And he wanted a Celica also, but there weren't many in the budget and condition I was looking for lol. Needed to be cheap and require a fair amount of work. Unfortunately it's easier to find cheap american cars.

UtahSleeper
09-18-2013, 07:10 AM
another huge issue with the GTs is the distributor goes bad every 3-5k miles there is a site that has the parts to fix the issue being its an internal issue. But the current issue would be a valve cover gasket yes.

K. Going to probably get a new valve cover gasket the do a cold check on compression and see where the numbers sit before pursuing further.