PDA

View Full Version : Need advice, Vibration problem



Grot
08-07-2013, 06:37 AM
So on my accord i have a vibration problem. at almost any speed it shakes the car violently. It is speed dependant, and engine speed seems to have no effect. i know my motor mounts are shot. but thinking this is a suspension problem.

Passenger axle is new, Knox the drivers needs changed
Changed one motor mount to a solid, other 3 are still dead rubber. made the shaking worse.

Also thinking it could be a wheel bearing. Feels like its coming from the front, but not positive.

This is on my cb7 Accord btw.

Can anyone help me brainstorm? im running out of ideas.

Grot
08-07-2013, 06:38 AM
Also, have a new set of rims, when i get tires on them, i will rule out bad tire/bent rim.

Galcobar
08-07-2013, 07:00 AM
Poor alignment, misbalanced wheel/tire combo, unevenly worn tires (often due to poor alignment) come to mind for speed-dependent vibration.

Grot
08-07-2013, 07:06 AM
it is worse at lowere speed than highway speed, btw

Murgatroy
08-07-2013, 11:22 AM
I am leaning toward tires.

Grot
08-07-2013, 01:55 PM
Something else I forgot, the vibration is pretty much gone on left turns and gets worse on right.

Grot
08-07-2013, 01:56 PM
Think a really shitty alignment could be the culpret?

Tecker184
08-07-2013, 02:20 PM
Alignment won't cause a vibration. Is the vibration worse under acceleration? My corolla had violent vibration under acceleration and was unbearable at low speeds not that bad at hight speeds. It ended up being my axles. Placed both of them and it went away.

Galcobar
08-07-2013, 09:07 PM
Misalignment can cause a vibration if the wheels are pulling in opposing directions, forcing one or more to skip to maintain a straight line of travel. Damage to the tires is, of course, much more likely to produce a noticeable problem -- and poor alignment leads to uneven tire wear.

Grot
08-08-2013, 07:36 AM
yes worse under acceleration, passenger axle is new. driver axle is clicking.

Driving it in the rain this morning, it feels like my alignment is off, like both tires are towed in WAY too far.

Also, when you hit a bump, the vibration is gone at the top of the movment, and much worse near the bottom.

I have a whirring from my passenger front wheel, think its a wheel bearing, but could also be brakes.