PDA

View Full Version : Fun with PO's wiring splicing



Nitro_Alltrac
05-24-2013, 04:49 PM
Had an interesting time the past couple of days. My cig lighter outlet lost power. I knew the wires going into the connecter were in bad shape so I had picked up a connect and a good piece of the harness the last time I was at the junk yard. Tuesday night I decided I'd put in, shouldn't take long, easy job. Yeah.

I wired the new connect in, no power at the outlet. Check the back of the connect, no power. Check the connection into the car harness. Power. Hmm. Must have a bad wire in the new connector. Check continuity on both wires on the connector. Continuity is good. Hmm. Double check for voltage at the body harness, got voltage. I had been doing this in the evening over the last couple of days so I didn't spend a lot of time but this SOB had me scratching my head.

I took today off so I went out this morning and started digging further back. There, during my archaeological dig, I found that one of the previous owners had gone nuts with wire taps, the kind that fold over the two wires and have the little blade that goes around them. There were like 3 or 4 back in there one wire. I pulled all of these out, found what really needed power and fixed that right and then redid the connection for the power out. Surprise, now I've got power. The only thing I can figure is that with all of the taps, there was too much current draw but not sure though. Any way, I've got it fixed and have power now. I just hate having to deal with someone else's half ass work. Not that I don't do some of my own from time to time but I don't like fixing someone elses!:loco:

alltracNyx
05-28-2013, 07:42 PM
I was just going through this over the weekend. I ripped out the alarm that was installed from a PO, and installed my own. I had to uninstall and put everything back to factory before I started my install. The starter kill on the old alarm wasn't even hooked up. I still have a few more wiring issues to clean up under the dash, but I feel better now that I got it done.

MrWOT
05-28-2013, 08:14 PM
I feel for you.

I had a tail lamp giving me trouble (combination turn/brake) and I couldn't figure out why until I unwrapped the wiring. It had no less than 4 splices in a 10 foot length, all just twisted together and wrapped with tape.

What I can't figure out is why the f it was cut in the first place. Nothing was tapped into it. No signs that anything ever was. It was just cut apart and patched for no reason I can figure out.

Glad you got your sorted

Shadowlife25
05-29-2013, 12:34 AM
WOT, I'll bet you they were trying to pull power for an amplifier turn on. Silly yes, but pretty common especially when you have someone inexperienced that wants it done yesterday. Most often, teenagers. Lol

rizin
05-29-2013, 03:54 AM
I have to say as a kid my dad taught me the right way relays fuses and how to make seperate power blocks for any add on. Which I ran into someone that didn't learn this on my dodge. Fuse tap wired on the wrong size of gauge lights fuse for gauge cluster. Needless to say 11 at night my truck died after relesing the parking brake (14 hrs on the road towing my tralier). Come to find loose hanging wire was smashed by the pedel and stop. Not blowing a 15 amp fuse but a 50amp one you can't just run into the gas station to get. So redneck engineering come to play so I could make it closer to ok. Thank you idiot!

crymson
05-29-2013, 04:32 AM
With cars at the age ours are, and the price, bad wiring jobs come with the territory.