PDA

View Full Version : water pump failure ?



grimmythereaper
02-15-2013, 06:14 PM
Came out of the gas station this mornin and saw a lake of coolent under the vert. I take the car back home and look under to see where the leak was comin from and it was dripping from the driverside of the car. Wher the tranny bolts to the block. Could it be the water pump or something smaller like the thermostat gasket?

4thgenceli
02-15-2013, 06:39 PM
Water pump is on the passenger side (timing belt area). Driver side sounds like either a freeze plug or heater core hoses.

grimmythereaper
02-15-2013, 06:50 PM
There is a heater core bypass, ill look at the hoses

grimmythereaper
02-15-2013, 06:56 PM
If it the freeze plug is that a hard change?

underscore
02-15-2013, 07:33 PM
pretty sure they just tap back in.

grimmythereaper
02-15-2013, 08:23 PM
Ok does anyone now where they are?

92 celica
02-15-2013, 08:36 PM
Along the Back of the block and mine leaks from that side all the time but its a hose that's harder then Fuck to get to so I just top her off in the am

grimmythereaper
02-15-2013, 09:22 PM
Ok just checked all the hoses and let the car run untill it got warm and a little while after, the car didnt leak while running or even after. The car has fluid in the radoter.

grimmythereaper
02-16-2013, 03:16 AM
when i got home from work the coolent was pouring out like it was at the gas station this morning, so im lost. could a freeze plug work half the time?

Car_Barn_Bandit
02-16-2013, 03:21 AM
Heater hose cracked. When you open the valved inside the car to hot it allows coolant to flow through and leak. Maybe when you close the valve at cold, system goes dry and nothing leaks from the hose.

92 celica
02-16-2013, 04:58 AM
Or you might have a blockage that's building up to much pressure and its Escaping out of a weak point

grimmythereaper
02-16-2013, 05:38 AM
Heater hose cracked. When you open the valved inside the car to hot it allows coolant to flow through and leak. Maybe when you close the valve at cold, system goes dry and nothing leaks from the hose.

the heater core has been bypassed


Or you might have a blockage that's building up to much pressure and its Escaping out of a weak point

ill give the hoses a double check in the morning b4 i go to work

93celicaconv
02-16-2013, 11:12 PM
Just remember, when you start with a cold engine, coolant pressure is atmospheric, but when you start warming it up, coolant pressure builds. In your case, your leaks when the pressure is supposed to build. Once the coolant is at normal operating temperature, because your leaked and prevented pressure build, there is no more pressure that can be built (temperature of the coolant has stabilized) so the leak stops. Hard to find a leak after you have gotten the engine up to temperature. Much easier to find when the engine is cold and is first started for the day.

grimmythereaper
02-18-2013, 05:05 AM
i got a chance to look at all the coolent hoses off the car today and found a penny sized hole in the rubber hose that goes from under the throttle body, not a big hose just a pain to get off, bad news the guy from o'reily told me that the hose was a toyota only part, so i plan on going to a few more auto parts stores b4 heading to Toyota in the morning

93celicaconv
02-18-2013, 11:34 PM
If we are talking 4A-FE here, well maybe it was 10 years ago already, but I remember having one of those same hoses go bad (it connects to the IAC valve). Went to AutoZone. They didn't have that specific hose, but they took my old one to the back, had me come along, and we found one that fit perfectly, except for one end that was much too long (but once I cut it to the properly length, the rest of the hose fit perfectly). So don't give up, just ask if they can match up your hose with a hole in it against the generics they have in stock. Maybe you will get lucky.

grimmythereaper
02-18-2013, 11:48 PM
^thanx for the info i didnt think about that :)

92 celica
03-05-2013, 05:02 AM
I've had that one explode on me before and I just used a universal coolant hose and it hasn't failed Me in 2 years

grimmythereaper
03-06-2013, 02:07 AM
^i just bit the bullet and went to toyota for the hose, it only cost 13 bucks so not to bad