View Full Version : remote start problem

01-25-2013, 05:58 AM
So, I'm still trying to wire remote start in a gen 5, I have DEI python 414 and have the install instructions for it. I have it wired, and the car starts with the key, but not using the remove start fob, which gives an error. Before I get too far does this seem correct for wiring the unit/car? (see attachment for clear formatting). I can get additional info/pics on request.

EDIT: This wiring is WRONG. Don't use it.

02-08-2013, 07:02 PM
Sorry for the late response - work has been hectic. Have you figured it out, or is it still not working?

What error are you getting when you attempt to start it with the remote? The number of flashes from the LED corresponds to a troubleshooting code at the back of the installation manual.

02-15-2013, 03:35 AM
Yeah, well we all get busy :)

Anyway, I *think* I'm getting a manual timing error. I say think because this unit wants to use my headlights for it's error messages, and that's not super feasible with pop-ups. But I am hearing 14 solid clicks, and since there is no error code for 14 I'm assuming that means 7, once to open the circuit and then once more to close it, thus 7. And the manual says 7 is a manual timing error and suggests that I probably don't have a good tachometer source or have failed to properly train the unit to read the tach.

02-19-2013, 01:08 AM
If the unit is using headlights versus parking lights for anything, you probably have the incorrect wire connected. Typically, the H 1/5 white wire from the unit is connected to the vehicle's parking lights. However, there is a status LED on the antenna/control center; you should be able to get the error code from there. After making all of your connections, did you program the unit to read the tach signal? Should be on page 7 of the installation manual - start the car with the key, and press and hold the control button. After three seconds, the status LED will turn on constant and you can release the button. If the LED doesn't turn on constant, then the tach reading is not working.

Also, ensure that the rest of the programming on the unit is correct.

02-20-2013, 05:11 AM
So, I successfully learned the tach, got a solid light. The only setting I've changed from default so far is to change the "Engine Checking Mode" to "Tachometer", which the manual says is needed for a manual transmission; I also tried re-learning the tach after doing so.

When I try to start the car with the fob I'm getting a ~10 second delay followed by 14 clicks from the actual unit, but no flashes of the LED on the control unit. I did not wire the lights (you were right about the parking lights of course, lol. I'm just not a fan of lights flashing when I use my key fob)

My strategy has been to take this one function at a time (so I don't have the locks wired yet.), but I'm starting to wonder if this is backfiring on me. Should I finish wiring the doors and other features and then try getting feature working?

02-20-2013, 03:01 PM
So the LED goes solid to program tach, but it does not blink to give you the troubleshoot code? If the unit and control center are working properly, and power/ground are connected properly, there is no reason that the LED should not blink for the codes.

And yes, having a plan in place and testing all necessary wires prior to making connections typically leads to a cleaner install. I hate having to go back into an install to do more work, but I guess that's just personal preference.

02-21-2013, 04:52 AM
Alright, I got it to give me a code, I just misread the manual on how to get a troubleshooting code, lol.

It is definatly giving me a manual mode error. I have tried resetting the transmission mode and the engine checking mode, but no love. So i'm back to thinking that I have some incorrect, missing, or bad wiring. I'm going through the process of cleaning and re-attaching my temporary wiring to see if that clears it up, but i'm also somewhat concerned that I've just connected the wrong things to the wrong places, or maybe I'm missing a relay somewhere.