PDA

View Full Version : St215 powered st185 running on EMS-4 Base Map Inside.



Tecker184
10-22-2012, 04:24 PM
So my alltrac has been sitting for a month or so. I finally got it running after a bunch of trial and error.

The ems is universal, which means it will fit pretty much anything. That's a good thing, but its also a bad thing. There are very few base maps and there is virtually nothing on the web.

So I figured I would post up my base map that should start your car. I will be working on it a bit and I will post my revisions.

ChrisD
10-22-2012, 06:22 PM
Try uploading the attachment now, it should work. Can you also post screen shots for those of us that do not have the AEM software installed? This could help others provide feedback/suggestions/troubleshoot.

:)

Tecker184
10-23-2012, 10:38 PM
What would you like to see? will post screenshots of what ever you guys wanna see.

I will upload my recent calibration tonight after work. I had to make some revisions per an admin on the aem forum. He took a look at it and a few things i had to change.

ChrisD
10-24-2012, 03:38 AM
I'm not overly familiar with AEM so anything regarding the calibration that you feel might be relevant to reaching that first startup. :) Just always interesting to me.

Tecker184
10-24-2012, 11:09 PM
I will post some screen shots tonight and my new and improved calibration.

Tecker184
10-25-2012, 04:57 AM
Ive posted my latest calibration with correct timing settings. Again this should start your car and idle. I have not logged anything yet so most of my revisions are around idle.

If anyone needs help getting there car started let me know. There really isnt much information around so alot of its trial and error.

Here are some screen shots i will get some of it running
32043203

Also want to add, anytime you make changes to your calibration re-save under a different file. I have changed things and the car didn't start after. I made the mistake before and it cost me alot of time, hense the file name "Changedwidebandsettings".

MR2NOLA
09-22-2015, 02:54 AM
Any good base map for MR2 Turbo with 17psi on AEM EMS4. Having problem starting up.

xboyae86
02-04-2016, 12:10 PM
Any updates of these map?