PDA

View Full Version : Still experiencing server issues or slow speeds?



Borinal
08-04-2012, 02:48 AM
http://a0.twimg.com/profile_images/2247577201/bullshit.gif

4thgenceli
08-04-2012, 03:00 AM
Yeah. Page took a while to load for me.

Doesn't help though I'm downloading 4 disc images and uploading some pictures.

Borinal
08-04-2012, 04:52 AM
Yeah. Page took a while to load for me.

Doesn't help though I'm downloading 4 disc images and uploading some pictures.

You are now on my list of people to BANNINATE when teh site isn't running so slow.

klapa
08-04-2012, 03:01 PM
I have had no issues at all since the move - everything is very "snappy".

Borinal
08-04-2012, 05:32 PM
That's great to hear! I'm pretty confident that shouldn't change but definitely let me know if anything funky happens.

Luni
08-05-2012, 08:13 PM
Been fast as fuck for me since the move.

Borinal
08-06-2012, 02:03 AM
Me too, I keep checking it. So nice, the replies are instant, the chat box is active when people are using it. The searches average 0.01 but Iv'e seen 0.02 and on occasion 0.03 nothing I can't bitch about. LOL

Luni
08-07-2012, 01:12 AM
Anything over .05 is unacceptable. You better fix that shit nAO!

Borinal
08-07-2012, 02:59 AM
Pics or it didn't happen.

Luni
08-07-2012, 06:24 AM
Actually I got a .07 but it was still fast as fuck.

surfergravity
08-07-2012, 12:07 PM
Great job guys. Everything I've done on the site has been instantaneous.

Borinal
08-07-2012, 04:51 PM
Awesome! Yeah I imagined that they might go up as everyone started to make their way to the new site. Still very fast though.

underscore
08-07-2012, 06:31 PM
It's been flawless for me thus far. Thanks guys!

Borinal
08-07-2012, 06:54 PM
Glad to hear it. I hope that everyone is experiencing the same.

pintoBC_3sgte
08-08-2012, 11:55 PM
been awesome for me :D thanks for all the hard work !

Hookecho
10-10-2012, 05:24 AM
Been kinda slow loading pages for me the past couple of days. Anyone else having issues?

Hookecho
10-10-2012, 05:26 AM
Posting is slow too.

Doowstados
10-10-2012, 09:39 AM
The server was down for about five-ten minutes a couple of hours ago, said it was too busy.

Luni
10-10-2012, 08:32 PM
Hasnt been slow for me at all.

GFY.

MCcelica
10-10-2012, 10:30 PM
I got a "Server too busy" thing twice yesterday too. Went and jerked off for a while, came back and it was fine.

Borinal
10-22-2012, 03:14 PM
I just seen this. Things looked fine but I went ahead and rebooted anyways since it's been about 3 months since it's restarted just incase something was going on.

Lonestag
10-22-2012, 03:30 PM
Yeah, I couldn't get on last night, working fine now though.

Waffles!
10-22-2012, 08:36 PM
Yeah, I couldn't get on last night, working fine now though.

This. I got a database error, but I guess it was during the reboot.

Borinal
10-22-2012, 10:53 PM
Yeah, just to be clear I rebooted it last night not this morning when I posted the message. So you might have seen a short outage while it rebooted. Let me know if you have any more issues though, things seem to be going well since the move but if there are problems I'll try to address them. The page has been great anything I've hit it Search took 0.01 seconds. But I am not on here as much as I wish that I was.

Luni
10-22-2012, 11:44 PM
Stop rebooting my shit!

Fucking jerkhead!

Borinal
10-23-2012, 04:02 PM
I only rebooted it the one time. lol If it's been down since, then something else is going on. But I get SMS and e-mail notifications if any of the monitored services stop responding or have issues/etc... Also when server is rebooted or someone is trying to hack us, shit like that. Which I haven't gotten any notifications of but I rebooted for posterity. lol

Luni
10-23-2012, 04:44 PM
Bitch, dont make me exercise my pimp hand.

Hookecho
10-23-2012, 09:44 PM
Exercise it with the sammich making!

Nitro_Alltrac
10-25-2012, 11:40 AM
I got the "Server Busy" error twice last night about 8 or 9 PM central time. Works fine this morning though.

mr.callofduty2
11-11-2012, 09:31 PM
seems to be working nice

Borinal
11-20-2012, 02:28 AM
Yeah, I haven't noticed any issues with it so far.

MCcelica
11-20-2012, 02:59 AM
I got the server busy issue today right around 15:38 MST.

Borinal
12-13-2012, 03:46 AM
Has it happened since? Wondering if whatever it was, might have been a fluke.

MCcelica
12-13-2012, 06:55 AM
For me, it sometimes just randomly happens, like when I posted above. But if I give it like ten minutes, it's kosher.

Luni
12-13-2012, 11:45 PM
I still havent encountered a single problem with this place since its been moved.

Im convinced you all just suck at the computers :p Seth first and foremost :p

MCcelica
12-14-2012, 12:50 AM
Eat a dick. fOO.

Hookecho
12-14-2012, 12:51 AM
You suck at my balls.