PDA

View Full Version : Not Dash Lights After Rewiring Stereo



grifter30
01-24-2012, 08:36 PM
So this past weekend I took out my stereo and wired it up correctly because the previous owner did an awful job. They just cut the harness, twisted the wires together and covered them with electrical tape. So I was getting shorts in the system and they had actually wired the speakers incorrectly.

After my work, the stereo works correctly, but I don't have lights on my instrument cluster. The gauges on the cluster appear to function, just no illumination. I pulled all of the small fuses in the left kick panel and none are burned out, specifically the 15A tail fuse that appears to be the fuse for this circuit.

In all, I have no gauge cluster, glove box, or hazard light switch illumination. any ideas what it could be? I do have brake/tail lights. Thanks!

4thgenceli
01-24-2012, 09:01 PM
There is a 'gauge' fuse (at least in my st162 there is).

grifter30
01-24-2012, 09:26 PM
Yeah, that one on the 5th gen is in the left kick panel and I checked it out. I had a couple of wires exposed and a couple of them touched and sparked, which ended up killing my Dome fuse in the relay box near the battery. So I figured that I had another blown fuse, but I don't see any fuses in the wiring diagram except the Tail fuse that would go out and not affect a ton of other stuff. Just not sure what else could go out here.

Car_Barn_Bandit
01-24-2012, 09:55 PM
Now you know why the manual says "disconnect the battery" before you start anything electrical.

grifter30
01-24-2012, 10:08 PM
Yeah, I did feel a little stupid at the time and do wish I could spend time and effort in other areas of car and life.

alltracNyx
01-24-2012, 10:57 PM
Just because a fuse doesn't appear to be blown/burnt, does not mean that it is working. Have you tried replacing that 15a fuse labelled "TAIL?" Have you you tested the fuse for either continuity or voltage with a multimeter?

When you say that your brake lights are working, do you mean that when you press the brake pedal, your brake lights come on? A broken illumination/TAIL fuse wouldn't stop your brake lights from operating when the pedal is depressed, but it would stop most/all of the lights that turn on with the parking lights (one click on your headlight switch, i.e. gauge cluster, cigarette lighter, ashtray light, glovebox light) including your taillight illumination for night time driving when the pedal is not depressed.

grifter30
01-24-2012, 11:18 PM
I did not test the fuse or replace. The check was only visual. I'll double check the fuse and what all lights I have working and report back.

grifter30
01-25-2012, 10:54 PM
OK, I swear I'm not a bumbling idiot, but here's the final solution:

Short Answer - I turned up the dash illumination knob. It had been turned completely off.
Long Answer - Before I rewired my radio, the dash illumination knob had somehow been completely bypassed and my dash lights were just always on and it had no effect on the brightness of my gauge lights. Now, with my radio correctly wired in and my wiring harness restored, that knob is now functional. It was turned completely off. I was complaining to one of my co-workers about not having dash lights and they jokingly suggested that I turn the dash light knob up so that I could see the lights. So I can't even take credit for the solution.

So yeah, there's the solution. Happy to have my gauge lights back.

alltracNyx
01-25-2012, 11:03 PM
lmao

METDeath
01-26-2012, 12:08 AM
That's a good reason for the dash lights to not work. Of course, on modern cars you can't turn the lights all the way down.

CollapsedNut
01-26-2012, 12:08 AM
Owned