PDA

View Full Version : Gen1 3SGE timing and oil pump gear



CollapsedNut
12-30-2011, 08:48 PM
Lets brain storm for a minute. I think the oil pump gear I'm using is larger then the original, I lost the original during the rebuild, so I got a used one from someone here. When I went to put the timing belt on, there was a ridge on the oil pump, that was preventing the belt from fitting on the pully, the pully sat to close to this to be able to squeeze the timing belt between the pully and ridge. I got rid of the ridge so the belt would go on. After that the belt fits around all the gears like it should. I'm just worried that this larger oil pump gear is throwing the timing off. As I recall, I am not able to get the crank pully notch to match up with the mark on the timing cover exactly. I can either have the pully notch 1/8" past the timing mark, or 1/8" before the timing mark, with the cam notches matching up perfectly. I really need to get back to my shop and look it over again, but Im worried this seeming larger oil pump gear is messing things up. Is it possable? The best I can imagine if the pully was larger, the belt would just be tighter, or if it was smaller the belt would be looser. Either way the tensioner should take care of this.

Mafix
12-30-2011, 09:17 PM
the pump gear makes no difference in the static timing. the only thing changing gear diameter will do is change oil volume.

CollapsedNut
12-30-2011, 09:32 PM
Thats my exact thinking. Sucks that the gear is larger tho. So what about my timing then? Is it normal for the crank pully notch to not match up exactly?

Mafix
12-30-2011, 09:48 PM
they never ever line up perfectly. hell i doubt the plastics are in good shape anymore. prob sagged over time

CollapsedNut
12-30-2011, 10:38 PM
Good enough. I will stop loosing sleep over it.