PDA

View Full Version : Grey Matter



sloceli
11-21-2011, 03:39 AM
For only driving the car a few thousand miles over 4 years her rebuild is worthless. So I'm reviving the ST165 with a 185 engine and hopefully she'll breathe again soon.
It begins
http://www.celicatech.com/gallery/files/9/0/img_0270_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0271_1280x768.jpg
The single entry looks upgraded but I'm not sure.
http://www.celicatech.com/gallery/files/9/0/img_0272_1280x768.jpg
progress
http://www.celicatech.com/gallery/files/9/0/img_0273_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0274_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0275_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0276_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0277_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0278_1280x768.jpg
The new engine
http://www.celicatech.com/gallery/files/9/0/img_0283_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0284_1280x768.jpg
Dirty
http://www.celicatech.com/gallery/files/9/0/img_0286_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0287_1280x768.jpg
Almost out
http://www.celicatech.com/gallery/files/9/0/img_0288_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0289_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0290_1280x768.jpg
Yeah that's right the obligatory engine bay pic.
http://www.celicatech.com/gallery/files/9/0/img_0292_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0294_1280x768.jpg
Let the cleaning begin
http://www.celicatech.com/gallery/files/9/0/img_0295_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0296_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0297_1280x768.jpg
Holy crap there was grey under all that grime.
http://www.celicatech.com/gallery/files/9/0/img_0299_1280x768.jpg

Luni
11-21-2011, 06:30 PM
Awesome man. Get that shit running so I have something to drive if I end up flying up there sometime :)

4thgenceli
11-21-2011, 06:40 PM
Is that a chunk missing on that turbine?

sloceli
11-21-2011, 07:15 PM
I'm pretty sure its for balancing.

Luni
11-21-2011, 11:55 PM
Its for balancing. And that isnt the turbine. Its the compressor wheel.

Murgatroy
11-22-2011, 12:34 AM
What is up with that dude's mustache...










:hehe:

T-spoon
11-22-2011, 01:47 AM
Nice! Having a garage looks epic! Great progress :)

sloceli
11-22-2011, 02:28 AM
What is up with that dude's mustache...










:hehe:

It's movember, the girl hates it but I gotta stand up for what's mine.

The garage is so nice. It's still cold but it beats working under an awning at the old apartment.

sloceli
11-22-2011, 04:28 AM
This engine swap is sponsored by Bud Light " The Official Beer of the 3SGTE"

WTF did I get myself into? The 165 engine is 137.9% different than the 185 engine. If you can think of it, it's different. I had to stop for the night because it was causing a headache. I got a run of the mill engine from an importer and of course the underpaid little handed Asians did all they could to make swapping an engine for an American as hard as possible. The fuel lines were cut on the new engine and all the special need to have pieces were forgotten. As the usual Celica lover I have plenty of parts to make up for the missing ones. Now to the rude awaking, as expected the wiring harness is completely different so that's a nightmare I have to figure out. The water neck isn't even close, throttle body oh snap yep it's different. The list goes on and on. Most of the sensors I can swap so that's not that big of a deal but the distributer and the fueling system are going to kick my ass. If anyone has any insite I'm more than happy to hear it. Chris D this is for you.

http://www.celicatech.com/gallery/files/9/0/img_0300_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0302_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0303_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0306_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0308_1280x768.jpg

pintoBC_3sgte
11-22-2011, 04:47 AM
:P i was just about to say ask chris D for advice on the swap lol

The Captain
11-22-2011, 02:36 PM
That looks like fun. NOT!

match220
11-24-2011, 11:07 PM
Nice swap, I too have been working on mine for 4 years. Well, I worked on it for the first year, ran out of money, tried to find a job, worked at a garage barely making anything, now 1 year ago I started making more money, and I've been slowly working on the car, I'm starting to see the light though.

KoreanJoey
11-27-2011, 07:22 AM
lol.

Luni
11-28-2011, 11:20 PM
Whats so funny?

sloceli
11-29-2011, 04:11 AM
That's what I'm wondering

KoreanJoey
11-29-2011, 05:26 AM
As I said, alltracs are for masochists.

Luni
11-29-2011, 06:43 PM
All I heard was "waa waa Im lazy and would rather drive a crappy FWD celica than a real mans car cause I dont wanna work on it like a boss"

Thats what I heard

KoreanJoey
11-30-2011, 03:03 AM
All I heard was "waa waa Im lazy and would rather drive a crappy FWD celica than a real mans car cause I dont wanna work on it like a boss"

Thats what I heard

Yeah, pretty much.

donteatbugs
11-30-2011, 05:12 AM
If you need any parts pm me or something. I have a lot of stuff off my alltrac even though john got most of the good shit and bruce took some too.

sloceli
12-13-2011, 01:26 AM
Started taking all the good bits off the 165 today. Need to replace all the sensors that will only fit the 165 plugs. The main goal is to get it running later will be converting it to 185. Got the fuel line from Bugs, thanks bro. This engine was held together by zip ties and worm clamps. I don't know how the re-builder
got away with the hack job he did. Also got the 185 RC intercooler on and semi-figured out the routing of the water lines.


http://www.celicatech.com/gallery/files/9/0/img_0309_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0310_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0311_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0312_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0313_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0314_1280x768.jpg

KoreanJoey
12-13-2011, 05:18 AM
Whoa! Trans mount fail.

l0ch0w
12-19-2011, 11:46 PM
2 things... for the trans mount I suggest getting you some window weld from your local auto parts store and doing a solid fill on that poly mount.

Second thing... Unless you want to crack your IC core, i suggest getting the left side engine hanger with the mounts for the IC. Heard lots of horror stories about cores cracking from vibration. PM me if you need one, they are really rare, and hard to find but I happen to have one.

ChrisD
12-20-2011, 05:56 AM
Hey dude, sorry missed this. Had a baby a few weeks ago!

Anyway, ya, don't worry too much about the wiring it is not as bad as you'd think. There are a few quirks to deal with but I'm guessing you've got it somewhat figured in your head now.

Use the ST165 harness, and fit it to the 185 engine. Swap all the connectors that are different on the engine. Repin the ecu plugs to fit the 185 ECU.

Off the top of my head (it's been a while), a few things to keep in mind.

-The AFM in the 165 has the FC wire in it, whereas the 185 has that in the circuit opening relay.
-The 165 has a fuel pressure vsv, which you'll want to eliminate from the system. The 185 doesn't have this.
-A/C systems may be a tad tricky to sort out.
-The distributor wiring is the same, just uses different plug.
-Do they both use a fuel injector resistor pack? I'd check that to be sure...probably do...(been a while...)
-As for the rest of the fuel it's a pretty simple system, I'd just bypass the fuel pump relay circuit altogether and make sure the pump gets full power all the time.

LMK once you get into it and I'll try my best to help! Will keep an eye on this thread.

sloceli
12-23-2011, 03:12 AM
Not much new tonight but some progress nun the less. Got the mounts off the 165 and the power steering hoses. The engine harness is off ready for some rework. I only wish I had the time I could have this done in a few days but it is what it is.
http://www.celicatech.com/gallery/files/9/0/img_0318_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0319_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0320_1280x768.jpg

sloceli
12-30-2011, 06:14 PM
Stayed up late last night working on wiring. Got most of it done all that's left is running new wires to the starter to avoid using the starter relay mod and the distributor. Swapped out the water neck sensors and tps plug. The 165 TPS is 90* off from the 185. Picked up a new fuse box from the pick n pull yesterday. Once the dizzy and starter wires are ran I'll re-loom the rest of the harness and get her installed. Should have her running today or tomorrow.
http://www.celicatech.com/gallery/files/9/0/img_0322_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0323_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0324_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0325_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0327_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0328_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0329_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0330_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0331_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0332_1280x768.jpg

sloceli
01-01-2012, 03:36 AM
Now is the time when all the small little changes made through the years make a big difference. Got the dizzy plugs changed out and rewired the fuse box with the new one. Oh yeah the engine is resting in the car now. On to the not so fun part. The 165 intake won't work on the 185 because it hits the intercooler. The 185 intake doesn't line up with the 165 air box. What does that mean? Off to the store for an AMF adapter and loosing the air box. The HP power steering line is different, that has to be swapped out now. Other than that, a few more odds and ends and she should be ready to start.

http://www.celicatech.com/gallery/files/9/0/img_0332_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0335_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0336_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0337_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0339_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0340_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0343_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0344_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0346_1280x768.jpg
http://www.celicatech.com/gallery/files/9/0/img_0347_1280x768.jpg

sloceli
01-03-2012, 02:39 AM
http://www.celicatech.com/gallery/misc.php?do=downloadfile&i=21155

CollapsedNut
01-03-2012, 02:46 AM
I think its broke

Luni
01-03-2012, 08:24 AM
Well, that isnt as bad as I thought it would be... You say it balances out better when you rev it?

sloceli
01-03-2012, 03:44 PM
It isn't that bad but it's enough for me not to feel safe driving it. Yeah once you rev it up some it seems to smooth out just like any non-round object that gets spinning fast enough. It gives the illusion of being perfectly round. I think I'll just pull the lower cover off, mark the belt and gears and replace it with the one off the 165 engine. I've never attempted a T belt change in the car and I don't really want to either.

Besides the TPS wiring issue she starts and runs pretty well. The clutch needs to be bleed again and I found a water leak where I forgot to put the clamp back on. All my gages work. Now only if all the issues I ran into were documented before this would have been a lot smother process.

sloceli
01-03-2012, 03:54 PM
Oh snap, just went back to the first page and noticed that I didn't bend the cam gear it was like that when I bought it. Take a look at the pick, the end closer to the front only has a few mil's where the back side has quite a bit more. That leads me to believe that it's was driven like that for a while.

http://www.celicatech.com/gallery/files/9/0/img_0324_1280x768.jpg

KoreanJoey
01-04-2012, 06:26 AM
I've never attempted a T belt change in the car and I don't really want to either.


It sucks. The tensioner stud mod definitely helps.

sloceli
01-04-2012, 03:30 PM
It sucks. The tensioner stud mod definitely helps.

Why don't you come up and give me a hand changing it out?

Pulled the codes last night, got 3 of them. 22; WTR Open or short in Water Temp Sensor Check Water Temp Sensor, 41; TPS Open or short circuit in VTA signal Test Throttle Position Sensor, 54; INT Intercooler Coolant Low or Pump Failure Replace Water Level Sensor, Test IC W. Pump. Nothing major that prevents driving, may effect gas mileage but that's about it.

Luni
01-04-2012, 10:26 PM
Those codes will keep you in "boner" mode.

sloceli
01-04-2012, 10:41 PM
I knew about the TPS, we talked about that. IT might be gone now after I fixed it, may just be stored in the ecu. The water temp will keep it in safe mode but the IC one won't I'll be testing the pump later. I have a 185 pump but it's to big to fit, it's almost twice the size of the 165.

Lonestag
01-05-2012, 01:40 AM
Man, looks like a lot of work there man, glad your getting to the end though!
Always nice to see a 4th gen 'trac running around.

sloceli
01-05-2012, 02:26 AM
Thanks man. Got all to codes cleared except for the IC, the pump is dead. For the Water Temp the 4th gen uses clip on plugs like the afm and i didn't put them on yet so a little push solved the problem. Saw some leaks under the car, not sure if it was residual from filling fluids yet or I have leaks. Cleaned the floor and put a blanket under it to catch the leaks to pinpoint where they are. She moved for the first time. Put her in reverse and backed up about a foot in the garage. Now to fix the cam gear.

sloceli
01-05-2012, 03:30 AM
http://www.youtube.com/watch?list=ULBp8VfC3qZbM&feature=player_detailpage&v=Bp8VfC3qZbM

sloceli
01-18-2012, 06:36 PM
Ended up pulling the engine again and doing a timing belt job on her. Started to do it in the car and realized it would be easier to pull the engine again. I must say this is a rare Alltrac. Not one bolt was broken in the process and everything came out easy. Went ahead and installed one of my ATS cam gears to replace the bent/broken gear. Figured might as well pick up some free hp while I'm at it.

Took her for a test drive on Sunday and that didn't go very well. She almost didn't make it back up the driveway. Pulled the timing light out and timing was way off. It was somewhere in the 5-10* to the right of 0. Ended up calling it a night after I got the timing as close to 10* BTDC. Yesterday got the idle right so I could set it at 850 RPM. Took her for a test drive around the block and I had power. So now she's running great with the exception of the water temp sensor code.

http://www.celicatech.com/gallery/files/9/0/img_0349_copy.jpg
http://www.celicatech.com/gallery/files/9/0/img_0350_copy.jpg
http://www.celicatech.com/gallery/files/9/0/img_0351_copy.jpg
http://www.celicatech.com/gallery/files/9/0/img_0352_copy.jpg
http://www.celicatech.com/gallery/files/9/0/img_0353_copy.jpg

donteatbugs
01-24-2012, 05:04 AM
Yay, I like it