PDA

View Full Version : The LE: tuner4life's 1993 Camry LE project thread (the nicer looking one)



tuner4life
10-18-2011, 08:59 PM
Alright, This one is a 1993 Camry LE. It is the other half of my identical twin pickup towards the end of the summer. This one has a very nice body (with the exception of needing a windshield), but is has a broken transmission and runs like crap.

Preliminary pictures:

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11846.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11845.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11848.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11847.jpg

tuner4life
10-18-2011, 09:05 PM
I retrieved the code for the CEL that was on: "no engine rotation signal". I switched the distributor from the other car onto this one to verify the issue was dizzy related. It ran much better (although not great due to the uber fouled-out-ness of the cheap champion plugs that were in it). But the main thing is that it cured the CEL. Ill be putting a new Dizzy on it while rebuilding.

Yummy!

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11960.jpg

Also the EGR flange was clogged like an old toilet at a greasy truckstop. I may have to chisel it out to get to flow right again.... Or I may just delete the whole damn thing... We'll see.

tuner4life
10-18-2011, 09:17 PM
I went to the junk yard the other day and was extremely lucky. Not only did I get alot of piddly crap for the other camry, I got a transmission for this one. I was lucky because someone had taken the engine out of a 1996 camry and just left the transmission laying underneath the car. I am also lucky because they took everything out correctly and didn't break anything. I was planning on being there for several hours getting it out, but i was out of there before noon.

I threw it in the trunk of the XLE Super Beater along with 3 wheels/tires, and a bunch of other crap. That was pretty entertaining for the people at the yard. Anyways, Here I am at home without the extra help I had getting the transmission into the trunk.

So funny pic: (Insert "you're doing it wrong joke here"...)

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11955.jpg

Yes I know it isn't a mr2... Although there is something about a dual drivertained awd camry.... urr.. nevermind.

Anyways, the new(er), and hopefully functional transmission:

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11957.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11956.jpg

tuner4life
10-18-2011, 09:31 PM
I worked most of saturday and got the whole drivetrain out and on the floor: I will leave you with pictures:

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11958.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11963.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11962.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11965.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11968.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11971.jpg

When I pulled the axles, I found that the drivers side c/v axle was loose inside the transmission and had broken off at the lock clip

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11972.jpg

Oh well, looks like ill be putting an axle in it too.

I will also be doing the timing belt, water pump, and a bunch of gaskets while it's out.

That is all I have for now. I will update as progress is made.

tuner4life
10-24-2011, 12:54 PM
Took the trans back to the yard for a refund. Turns out all I need is an axle.

Front and rear crank seals, cam seal, oil pump gaskets, trans input and output seals, timing belt, water pump, valve cover gasket, oil pump gasket, trans filter, etc... All done, Just need to mate the engine back to trans and stick it back into the car. Hopefully done this week sometime. Will update pics as I take them.

UtahSleeper
10-24-2011, 04:56 PM
Nice. Cheap fixes are nice!

tuner4life
10-26-2011, 01:29 PM
Engine/transmission are resealed, new pumps/belts/etc installed, mated back together and ready to drop back in tonight.

Picked up a new dizzy at the junkyard since the old one is crap, and I also found the holy grail for these cars... An unbroken gas door.

Also, new hubcaps coming soon.

tuner4life
10-28-2011, 02:00 PM
Fired it up last night!!!! The original trans works fine!! nothing leaks. The only problem I am having is a CEL code: 52 (excessive knock). and it runs like crap at idle smokes like its running rich. I am pretty sure it has a lot to do with the car being pretty much out of gas and what little gas is in it has been in it since who knows when because it was sitting for a while before I got it. I'm going to put some seafoam and 93 octane in it tonight and see if it clears things up at all.

tuner4life
10-28-2011, 03:01 PM
Could be a bad knock sensor or wire going to it though. I do remember seeing that the wire that I'm pretty sure goes to the knock sensor was spliced. I may have to revisit that area if the better gas doesn't help.

tuner4life
10-31-2011, 01:46 PM
Had the haphazardly spliced knock sensor wire re-soldiered and now it runs great!! this drives like a brand new car. I drove it to work this morning and it seemed to run great. I will check fluid levels at lunch, but I'm pretty sure mechanically, it's done.

I painted/installed the new gas door and pass side mirror yesterday too!

I still need to do the following:

-repair right front window regulator
-repair headliner
-check/adjust timing
-install radio
-???

Hookecho
10-31-2011, 05:25 PM
Glad to see the Camry up and running.

tuner4life
11-08-2011, 05:24 PM
Did the front brakes on it since they were prettymuch shot. Cheap ones of course...

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11979.jpg

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11980.jpg

Ta-da: Also replaced 1 broken wheel stud

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11981.jpg

tuner4life
11-08-2011, 05:28 PM
I found these hubcaps at Advance on clearance for $4.95 a set... I bought 3 sets.

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11984.jpg

The other night I polished it with a buffer and some Meguiars ultimate compound, then waxed it with some leftover Turtle Wax I had sitting around. I isn't great, but looks 100% better than it did.

Pics parked at my work:

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11982.jpg.

http://i354.photobucket.com/albums/r401/tuner4life2/the%20camrys/the%20le/SDC11983.jpg

This may be the nicest the paint ever looks. I forgot how much of a PITA black cars are.

tuner4life
11-08-2011, 05:34 PM
The valvetrain makes a ton of noise (Imagine older volkswagen jetta). It doesn't burn any oil and seems to run fine, so I'm not gonna worry about it. I'll put some Lucas in next oil change and see if it shuts it up a bit.

Both Camry's are up and going now. Both are being driven daily and all the other cars are parked for the winter. Should save alot on Gas and Insurance during the winter this way.

match220
11-24-2011, 11:24 PM
I had a 94 exactly like that..man, 8 years ago..wow. I forgot about that car. Ran forever.