PDA

View Full Version : 6th gear popping out under load...



drag on
08-26-2011, 12:22 AM
Hey guy,

Been loving my 2000 GTS. My GF was driving it yesterday and it started popping out of 6th gear. I drove it today and I can hold it in gear with little effort but if I let go it will pop out of gear. Is there adjustment on the linkage. How can you differentiate?

I pulled the center console and it doesn't look like there is at that point. I remember on the old 4 speed Muncies you could adjust on the side of the trans.

It's got 138,000 miles on it, hope it's not the sycros or shift fork. Your input is appreciated...

KoreanJoey
08-26-2011, 01:01 AM
Check the engine mounts. That'd be my guess.

donteatbugs
08-26-2011, 01:15 PM
I would bank on fluid being low or the rear motor mount being ripped. Also check the bushing on the trans side of the cable.

drag on
08-26-2011, 06:05 PM
Thanks man I will. Would have never thought of that

drag on
08-26-2011, 06:10 PM
I know you guys like the MT 90 in the trannys. If I just get something at Kragen or Pep Boys is there one that's OK?

donteatbugs
08-26-2011, 08:48 PM
I used RedLine Lightweight Shockproof, Best fluid ever for smooth shifting in these things

drag on
08-27-2011, 01:24 AM
Unfortunately changing gear oil didn't fix the problem. I can shift into 6th, as soon as I give it a little gas it pops out. From where is it best to get a look at these bushings on the I think you said shift cable on the side of the trans. Also any tips for taking out the rear engine mount.

I think I will but in the PU bushings if I'm going thru the trouble to take out the mount. Thanks...

oh yeah local shop said they had MT 90 I needed. when I got there they didn't. In a pinch I put in the Smart tech from wallmart. same specs on the bottle and specifically says protects brass and bronze bushings???

KoreanJoey
08-27-2011, 02:28 AM
Check the engine mount!

drag on
08-28-2011, 02:09 AM
OK...

donteatbugs
08-29-2011, 01:40 PM
I did a write up and posted it as a sticky. Look for it near the top of this forum.

donteatbugs
08-29-2011, 01:44 PM
http://www.celicatech.com/forums/showthread.php?49965-How-To-Motor-mount-removal

Magnum
08-29-2011, 03:11 PM
External Issues

External issues can be linkage problems or mounting problems. Linkage problems are easy to diagnose and can typically be duplicated. Worn engine/transmission mounts can allow the assembly to move and cause strain on the linkages which can cause the pop-out. This is a little more difficult to find.
Internal Issues

Internal issues are caused by a few items, but the most common one is worn bearings. The helical-cut gears used in production cars put great strain on the bearings. Helical gears are used because they run much more quietly than straight-cut gears. (However, helical gears are much more expensive to produce, so we know cost isn't the factor here.) The two shafts that are engaged with helical-cut gears are always trying to force each other apart along the axis of the shafts. This force is transferred to the bearings and then onto the case. Once the bearings begin to wear, the shafts develop a small amount of play and can then move along their axes. Since the engagement forks and their respective hubs also move in a motion along the axis of the shafts, any movement is going to effect gear engagement. The shift hubs are normally free to move along the shafts and once pushed or pulled into an engagement position they are held in place by only small "detent" springs. These springs need to apply only a minimal force to hold the hubs in place, but if the shaft was to move along its axis, such as in a "power on, power off" application, the detent springs have no chance of holding the hubs in place.

drag on
08-29-2011, 04:16 PM
Hi Guys,

Thanks for the input. I inspected shift cable bushings this weekend and they looked OK. Got underneath and got a good view of rear motor mount. It doesnt look that bad to get out but at 59 with a torn rotator cuff I said screw it. There were fine metal particles in the fluid which was low 1 1/4 quarts. And I have been hearing what sounds like bearing sounds from what might me the equivalant of a main spline shaft bearing when I "lug"the engine for some time.

I'm starting to think I don't need a project car right now, and I've been doing 90% of my own work since I've been a kid plus aircraft mechanic in the Navy, so I know nuts and bolts. Paying someone else to work on it can't be worth it.

This car has got 138,000 miles on it was running like a top. Got a salvage title since my xgirl friend's accident in it a couple of years ago. It is throwing multiple codes but I think it's a vaccum leak. Also needs right CV boot. So maybe worth 3 grand at best, now with trans issue I don't know?

I'm thinking don't throw more money into it especially since the most I'm really intersted in is doing break jobs and belts anymore. Any of you guys waant a project car?

Like the song says, "I'm not as good as I once was but I'm as good once as I ever was" LOL

KoreanJoey
09-04-2011, 06:50 PM
1 1/4qt low... If I remember right those things just hold a little over 2...

drag on
09-08-2011, 02:28 AM
Yeah, huh...

drag on
09-08-2011, 02:30 AM
I'm looking for a tranny now