PDA

View Full Version : Problem uploading/deleting photos...



92 All-Trac
05-07-2011, 12:48 AM
I'm using a Macbook with Mac OS X, Firefox version 4.0

I attempted to uploaded photos to my profile it gave me a page that said 404 Not Found. I tried it a couple more times then gave up. Went back to my profile and my images were there, but so were the several copies of me trying the page again.

Next I tried to delete the extras that I didn't want on there, but when I actually select the photos, click delete, and when it tells me you cannot undo this I click OK. The page refreshes, yet nothing happens and the pictures are all still there.

Also, when I just click on one of the images in my profile to view it, it brings up this page:
http://i1214.photobucket.com/albums/cc500/joshwinegar24/Screenshot2011-05-06at44210PM.png

Not sure whats going on? Its not an urgent matter by any means, just curious why its not working how it should.

Thanks

T-spoon
05-08-2011, 04:11 AM
Well, as you saw that error page can be ignored. It uploads pics but always gives that error page for some reason.. at least, it has for the last few months anyway. As far as deleting the extras, dunno about that one.

92 All-Trac
05-10-2011, 05:42 AM
Haha, alright. I guess its not a major deal. At least I know not to keep retrying the upload button from now on :P

Car_Barn_Bandit
05-10-2011, 06:03 AM
I <3 

KM
05-22-2011, 07:59 AM
Sorry it's taken me so long to respond to this, I've been dealing with some personal things.
It seems the vbGallery links are screwed up. As soon as I find where I kept all my site information, I'll fix those.

jdm_celica_gts
05-29-2011, 03:45 AM
Im having the same problem

Tecker184
06-17-2011, 03:43 PM
I get this message when i try to upload


Gallery Message
Tecker184, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Luni
06-23-2011, 11:52 PM
Tecker184, what gallery place are you trying to upload to? Theres places you cant upload to. Try uploading to "members categories" and see.

Also, I fixed the problem with some people needing to have moderator approval for images.

Tecker184
06-24-2011, 04:26 AM
Im trying to upload new pictures into my gallery i have two in there from a while back but cannot upload anymore.

Luni
06-24-2011, 07:14 AM
What gallery dude? Are you putting it in the "members categories" place? Or what. What specific option from the drop down are you selecting when youre trying to upload? I need SPECIFICS.

Tecker184
06-24-2011, 03:03 PM
I go to settings then gallery settings then your photos and albums and then upload image.

Waffles!
06-24-2011, 03:30 PM
Also, I fixed the problem with some people needing to have moderator approval for images.

Thank you! That was annoying.

Luni
06-24-2011, 06:29 PM
I go to settings then gallery settings then your photos and albums and then upload image.

This is the upload page. You arent answering the question Im asking you. Makes me think youre not seeing the field, or selecting a valid place to put it

http://www.celicatech.com/gallery/files/1/ctechgalleryexample01.jpg

Tecker184
06-25-2011, 04:40 PM
i wasn't putting the category in my bad.

Luni
06-25-2011, 06:00 PM
Koo. I'm glad that's all it was.

grimmythereaper
06-27-2011, 05:28 AM
im getting a 404 error and im doing everything that was listed. And i have posted up pics b4

grimmythereaper
06-27-2011, 04:19 PM
ok so the 404 error that i was getting last nite didnt mean anything bc the pics did post but posted to many of the same pic, and now i cant delete the extra pics

jimbeamerziggy
07-21-2011, 08:57 PM
Has there been solution found for deleting our extra pics? I'm having the same issue. page refreshes, pics are still there. My profile looks silly with four copies of six pictures.

jimbeamerziggy
07-21-2011, 09:10 PM
Eureka! This seems to do the trick. Now I just have to do it 17 more times lol. Thanks Anadais!