PDA

View Full Version : Strange Coolant Leak



Grot
01-04-2011, 03:14 AM
So just after swapping in my 3sge in my 86 GTS (block is an 88)

Have a minor coolant leak while the engine is running. But when i turn the engine off it starts to leak much worse. seems to be coming from the back of the block on the Dizzy side.

I know that there is a bolt directly under a freeze plug on the back of the block. Im assuming that is what the issue is, although when it leaks is kind of strange. (Possibly when the engine is running the coolant is flowing. and when the engine is stopped there is still pressure on the system but the coolant is no longer flowing and then starts to find a way to release the pressure?)

Anyone know anything else that could be leaking?

I checked the hoses i could see but there are still some more that could be leaking.

Any help is appreciated.

Car_Barn_Bandit
01-04-2011, 03:18 AM
Is it for sure coming from the block, or one of the hoses to the heater core?

187flatliner
01-04-2011, 03:23 AM
thats what i was thinking heater core hose loose.

Car_Barn_Bandit
01-04-2011, 03:28 AM
I suppose as the block slowly cools and contracts it allows for coolant to leak from the block if you head gasket was gone, but that wouldn't be instantly, and you'd likely have many other issues. The aluminum tubes used for passages are a more likely culprit because of their expansion rate. When I had a thermostat gasket leak, it wouldn't leak when the engine was hot, but once cooled down I got a little drip going.

I would imagine cracked heater core hoses could leak like that behind the block once they contracted.

CriScO
01-04-2011, 04:10 AM
Did you check the hoses running from the water neck/head to the IAC unit?

Grot
01-04-2011, 04:47 AM
No chris I couldn't see them it was dark. And the leaking starts almost immediatly after the engine is shut off.

Also I'm fairly certian my heater core has been bypassed or the actuator is no longer on the valve as my heat doesn't work.

drdevil
01-04-2011, 12:37 PM
Isn't the block drain back there also on the 3s?

Grot
01-05-2011, 08:39 PM
Thats the plug im refering to.

Havent been able to jack the car up to check the drain, but i have found a leaking hose right where chris said to look.

Grot
01-06-2011, 09:23 PM
I found and fixed the main leak. there was a half inch slit in the bottom of my heater return line. i just trimmed it off and re attached it.

THere is still a very small leak. looks to be coming from the block drain plug.

Car_Barn_Bandit
01-06-2011, 09:34 PM
Giddyup!