PDA

View Full Version : 3sgte MAP sensor into a 5sfe wire harness



tvt5043
09-25-2010, 06:43 PM
I'm currently trying to install the 3sgte map sensor into my 5sfe. The problem is that the MAP sensor on my 5s wire harness has 4 plug for the MAP sensor to plug into, while the 3sgte Map sensor has only 3. How can I get them to connect?


some kind of wire harness?

tvt5043
09-26-2010, 02:05 AM
if im running beloew 10 psi would I need to change out my map sensor?

m1doublet
09-26-2010, 02:32 AM
stock map sensor will only read up to 1.2 psi. I checked my 3sgte map sensor and it has a 3 wire harness just like the 5s map sensor.

In my opinion i wouldn't run an 5sfte with stock internals over 7-8 psi.

pintoBC_3sgte
09-26-2010, 05:00 AM
stock map sensor will only read up to 1.2 psi. I checked my 3sgte map sensor and it has a 3 wire harness just like the 5s map sensor.

In my opinion i wouldn't run an 5sfte with stock internals over 7-8 psi.

Y not? I was running 10 psi when I first turbod mine, and running 9 psi now just fine

m1doublet
09-26-2010, 11:14 PM
I figured it would be better to be on the safe side. Last thing you would want to do is pop the motor.

Luni
10-11-2010, 11:42 PM
Who cares if you pop it. Its a 5SFE, theyre a dime a dozen. :p jk lol dont cry.

bloodMoney
10-12-2010, 04:51 AM
OP: What year is your 5S harness and what year MAP sensor are you trying to plug into it? You may have to use a MAP from a newer/older rev 3S....

Luni
10-12-2010, 07:15 AM
All 3S map sensors pin the same. Same pigtail too.

bloodMoney
10-12-2010, 01:46 PM
I'm assuming that there is a difference in the 5s harness then? I really don't know why I'm confused about this......

Hookecho
10-12-2010, 02:33 PM
I'm wondering if what he has actually is a 3sgte map sensor.

Luni
10-12-2010, 04:21 PM
3SGTE map only has 3 wires. I dont know why this 5S map he has has more.

3SGTE map has VC, PIM, and E2. Thats it. And thats how Toyota Map Sensors go

OP, post a picture of your 2 map sensors.

andy
10-12-2010, 05:59 PM
the 5s map only has 3 wires, there arnt any different ones. toyota used the same 0-5v from 84 to now. For reference i plugged a 92 map sensor from a 5sfe into my 1986 corolla and it fired right up and ran like the stock one. you cant use a 2 bar (3sgte map) on a 5sfe without changing the injectors. heres the breakdown
1 bar roughly -14.7 psi to 0 psi 0 to 5v
2bar roughly -14.7 psi to 14.7 psi 0 to 5 v
so you cut your injector rate in half just pluging it in and itll run lean as hell
I used a 2 bar map and 315cc supra NA injectors in my 5sfte and it ran great with no tuning. I just turned the timing down. 9psi no problems and this with a 195k mile engine. Do change the headgasket to a new steel one.