PDA

View Full Version : SWAP WARNING!



Night_Wolf
05-09-2010, 03:33 AM
A warning to all those who use hybrid MR-2 GT-Four axles...make sure you use some loctite on those bolts when you put them together...I tightened them like no tomorrow and I had them walk out on me and fudge my bearings inside the shaft when the outer separated from the inner....

Shadowlife25
05-09-2010, 04:56 AM
You are supposed to use loc-tite on them during assembly.

Sorry to hear about the problem.

Blackcloud
05-09-2010, 05:23 AM
i loc tite everything

joe's gt
05-09-2010, 06:59 AM
bummer man. I don't blame you for over-looking that tho. If it wasn't mentioned in the shop manuals or anything, I could see myself forgetting something like that as well. We all live and learn unfortunately. Good luck with finding replacements.

Luni
05-09-2010, 07:02 AM
I had this problem. Lucky for me I didnt have anything fall out.

I had to retighten mine several times before I realized I was a doof and didnt locktite them. Never had them back out since.

Night_Wolf
05-10-2010, 03:20 AM
Shoot finding the outers was no problemo, the local auto-store two in stock and it took about an hour to do. There will be no coming apart this time, I used RED LOCTITE!!!!

Carolina91GT-S
05-12-2010, 01:56 AM
I had mine back out too when I first did my swap. Loctite solved it no prop. I was fortunate to be doing something else up under the car and looked at them and saw that all of them had backed out to 2 threads left.

~Chris

Night_Wolf...we still need to put together an NC meet....but we are about as organized as the mkiv guys, they can't seem to get a group together either....maybe all together

Night_Wolf
05-12-2010, 03:36 AM
Lol well I'm up in WI, but if I can get everything on the Celi together in complete working order and figure why I get CEL every time I cruise for a few mins at 3+k rpm...we can do something

Shadowlife25
05-12-2010, 03:55 AM
Start a new thread and we'll see what we can figure out.

Luni
05-12-2010, 04:33 AM
Pull your code when its happened.

Dont know why but I got a feeling it will be a code 42.

Night_Wolf
05-12-2010, 02:04 PM
Start a new thread and we'll see what we can figure out.

Ok I'll start one to see whats up. I was gonna work on it after I get outta classes next week.


Pull your code when its happened.

Dont know why but I got a feeling it will be a code 42.

Speed sensor? Maybe cause I'm "supposed" to be using an electric and I'm using a manual one instead?

RedRkt01
05-12-2010, 02:56 PM
I am getting ready to rebuild my axles. I bought some LSD hybrids off of Clayton around Xmas and it is time to install them. Besides loctite, are there any tricks to building these things? I know I have to install new gaskets. I have those (along with everything else in a boot rebuild kit). I have never touched axles before so I'm a little paranoid about doing it right. This is especially true in that I only have an '89 Celica BGB to help me build something that isn't made entirely out of '89 Celica parts. Comments? Suggestions?

Night_Wolf
05-12-2010, 03:43 PM
No trick really. Just make sure all the Boots are in great condition before you put them on that way you dont have to take them off and fix them if they are bad. Loctite them bad boys nice and tight! And just make sure they're all greased up and you should be good!

RedRkt01
05-13-2010, 03:13 PM
Thanks, Wolf. Anyone else want to chime in?

Night_Wolf
05-13-2010, 03:42 PM
Btw good luck with removing the hex bolts...that was the worst part of the whole thing when I did it.

TomsGT4
05-13-2010, 08:01 PM
Even with the tranny fluid completely drained, I remember having a hell of a time cleaning oil off the hex bolt/holes before I added the loctite to the threads.
At least once it's done you don't ever have to do it again, cause next time you're doing maintenance you can just pop the axles instead.

RedRkt01
05-14-2010, 02:10 PM
Btw good luck with removing the hex bolts...that was the worst part of the whole thing when I did it.

Mine are completely apart. I have four halves of shafts.

Night_Wolf
05-14-2010, 04:22 PM
Mine are completely apart. I have four halves of shafts.

You dog lol I had to rip apart two MR2 axles and it was a complete PITA i stripped one of the hex bolts and tried drilling it out then I was like der I can just cut the head off so I did and the half shaft just slipped out lol