PDA

View Full Version : Problems with radio...cd...all of it



oscfx
04-06-2005, 12:31 AM
Hi all. I've had this problem since I first got the Celica. Lately though, It's been getting on my nerves to drive in silence. Windows down only helps so much.

Here is my problem. I cannot get ANY audio device to turn itself on. Here are some pictures to help.

This is the stock radio, which I have hooked in right now for aesthetic purposes.
http://img.photobucket.com/albums/v91/oscfx/celica1.jpg

as you can see everything is hooked up correctly.
http://img.photobucket.com/albums/v91/oscfx/celica3.jpg

When i turn the car on and turn on the lights, VOILA!
http://img.photobucket.com/albums/v91/oscfx/celica2.jpg

Here is what I'm working with.
http://img.photobucket.com/albums/v91/oscfx/celica4.jpg

Now, the stock radio is working fine. Also, I got my cd player and wiring harness checked with a friend who has a tester, and in another car. They work fine. Now...my problem.

For the life of me cannot figure out how to get this thing to work. I've tried changing fuses, grounding wires, asking God, everything...and i cannot for the life of me think of anything else. I just want to know if there is ANYTHING that i could possibly try to get this working again. I need music....ahhhhhhhhhhhhhhhhhhhhh.

david in germany
04-06-2005, 06:52 AM
you need to check this. the switched 12 v and constant 12v if either is dead.... no worky.
http://img.photobucket.com/albums/v623/david_in_germany/celica1.jpg
Also fix your antenna.. That is also a ground you may need (toyota radios are sesitive at times!)

oscfx
04-06-2005, 05:31 PM
Alright, how would I go about fixing my antenna?

david in germany
04-06-2005, 05:45 PM
Alright, how would I go about fixing my antenna?

Here ya go!
http://www.partsexpress.com/pe/showdetl.cfm?&DID=7&Partnumber=090-455 :wiggle:

acidice333
04-06-2005, 06:15 PM
I can barely see what wires your pointing to so here is my version (:

http://www.sweetlikecandy.info/stereo.png

oscfx
04-08-2005, 02:06 AM
nevermind, fixed it, wooooooooooooooooo!

Playfortoday
04-08-2005, 06:03 AM
What was it?

oscfx
04-08-2005, 06:25 PM
it was as simple as replacing the 20amp fuse under the hood for the dome light.


God i'm dumb.

oscfx
04-08-2005, 06:54 PM
By the way, for david in germany, that part that you suggested is over $5 here at the local radioshack...are you certain that that would be able to get me radio?

I'm not even entirely sure what the part is, I just want to see if it's worth my money (i'm extremely poor if you needed to know :)). Maybe describe what it is and how it will fit into that empty wire pictured above. I'd like to learn a little something through this.

david in germany
04-08-2005, 07:17 PM
By the way, for david in germany, that part that you suggested is over $5 here at the local radioshack...are you certain that that would be able to get me radio?

I'm not even entirely sure what the part is, I just want to see if it's worth my money (i'm extremely poor if you needed to know :)). Maybe describe what it is and how it will fit into that empty wire pictured above. I'd like to learn a little something through this.
That is the plug you are missing from your cable to the antenna.
http://img.photobucket.com/albums/v623/david_in_germany/ant.jpg no connection, no radio. I would see what the shipping would be from partsexpress.com before "the shack", Even with shipping it may be cheaper. but $5 for the plug is expensive ( I may have one laying around I could send yuo for free if you don't get one but it would take a while to find it)
Do you have an electric antenna or manual one?
David

oscfx
04-08-2005, 08:54 PM
I have a euro style antenna that just hangs off the back left rear end.

Black, about a foot and a half long.

So manual?

apparently it had an electric one on there before but the guy who sold me the car replaced it with this antenna because the other ones were having trouble.