PDA

View Full Version : Compression Test



DudeMan
08-22-2009, 12:08 AM
Really simple question. Can you do a compression test with no transmission fluid? I realize you don't actually run the engine, you crank it, but will it harm the tranny if it has no oil?

T-spoon
08-22-2009, 01:40 AM
I'm not able to think of a way that could be an issue. On a standard you won't even have the transmission engaged to the engine when you're cranking.

DudeMan
08-22-2009, 02:07 AM
Well this is weird. The BGB says to disconnect the 'distributor connector', that's the wire that goes from the dizzy cap to the little unit on the firewall right?

I did that then pulled all the spark plugs and the EFI fuse, but when my buddy try's to crank it it just makes a loud click and the lights go all wonky in the car.

A few other things have been taken out like the rad and air intake assembly, but I don't see what that has to do with anything.

Any idea's?

CriScO
08-22-2009, 02:13 AM
How long has it been sitting? Checked the battery lately?

DudeMan
08-22-2009, 02:32 AM
I'm pretty sure the battery is okay, its only been sitting a week and I disconnected it until now. Lights are nice and bright when I flick them on.

I think it might be my remote starter or something. I tried disconnecting the battery, reconnecting it and when I tried turning it over it made a loud click, everything powers down, then the dash lights start slowly flickering and the car makes this wonky beeping noise like its half retarded or something.

DudeMan
08-22-2009, 02:42 AM
Never mind, Crisco nailed it, battery's weak.

Thanks for the help though, as always.

:lolhittin

andy
08-22-2009, 06:01 AM
good job!

T-spoon
08-22-2009, 07:57 AM
:lupi:

CriScO
08-22-2009, 07:41 PM
:laugh: No worries, it happens man. Glad you got it figured out.

DudeMan
08-22-2009, 10:48 PM
Here's the results.

Cylinder 1; 149psi.
Cylinder 2; 150psi.
Cylinder 3; 130psi.
Cylinder 4; 149psi.

I put some oil in cylinder 3 and tried a wet test, it jumped up to 175psi so I'm pretty sure its my seals. That was the same cylinder the fuel injector was flooding with petrol so it makes sense. This was done on a cold engine.

Engines coming out soon.