PDA

View Full Version : Vibration at idle



vwdriver
04-09-2009, 02:48 AM
So I recently resurrected my 88. It had been parked for 5 years. I emptied the gas tank, changed the oil & filter,cap & rotor, flushed the coolant & set the idle & timing. The engine runs smoothly, but at idle it shakes so hard! Especially my steering wheel. I figured motor mounts, but the motor itself doesnt shake at all. My shifter doesnt shake either. Can sum1 please tell me wut I shud do?

CriScO
04-09-2009, 05:28 AM
Enjoy the ride? :)

I'd still suspect the mounts. The inside's shaking because the vibration isn't being absorbed properly.

Futant3
04-09-2009, 11:23 PM
I'd agree that motor mounts need to pass a visual inspection before they can be written off. Also in tandem with the motor mounts, crossmember bushings can get those vibrations into the cabin, front bumper, and hood.

grayscale
04-10-2009, 01:19 AM
Yep, your engine doesn't appear to be vibrating because it's transferring the majority of that energy into the rest of the car.

vwdriver
04-10-2009, 08:00 AM
Thank U all very much 4 confirming my 1st instinct. Has anyone here ever done this before? I think that there r 4 mounts 2 check..right?

grayscale
04-10-2009, 03:58 PM
Yep, front, back, left, and right. Front and rear will cause most of the problem, but the left and right can be just as bad if there are worn out enough.

vwdriver
04-29-2009, 05:09 AM
I tested my plug cables resistance I need 2 know what the specs are 4 a 1988 GTS 3SGE Celica. Would one of U please tell me where 2 get that info? Thanx in advance! :bowdown:

RedRkt01
04-29-2009, 03:17 PM
BGB.....I wanna say it is ~44 ohms. I just did the same thing so I kinda remember.