PDA

View Full Version : Windshield Wipers(Non toyota)



anachranerd
01-05-2009, 09:17 PM
Hey all,

My friend just bought a 05 acura. The windshield wipers do not work. She says she can get the washers to go on and spray, but no wiper action at all. Im going to take a look tonight after work. Any suggestions before I go? Apparently the fuse works ok. I was wondering, does each blade have its own motor, or is it one motor for both? I was thinking i might be able to hook battery power directly to the motor if possible to see if it is the motor. Any suggestions??

Thanks,

Brian

ruadan
01-06-2009, 04:22 AM
On my honda it only had 1 motor for the wipers, and an arm that ran from each. one time the arms bushing broke and i had no wiping so maybe check that. It was a 30 dolar piece to fix it.

wizzards581
01-06-2009, 04:21 PM
05? maybe still warranty? most cars should wipe when sprayed nowdays...

T-spoon
01-06-2009, 04:31 PM
More than likely one motor with rods as described above. If the wipers work, just not when spraying, find out if they ever did or should, and if so, there's got to be a switch issue, possibly on the wand. If the wipers don't work at all, then have to see if it's mechanical with the wiper connection to the motor or if the motor is even working when the wipers are turned on.

anachranerd
01-06-2009, 05:54 PM
Basically the motor doesnt kick on. Even when not washing, just turning on the wipers. I checked the fuse for current, its good. But the motor is not responding at all.

As far as warranty, all she has is powertrain. She called the dealer three times, and they keep playing denial. Dont see how it passed safety inspection like that.

schmooot
01-06-2009, 08:07 PM
you'll have to check for power at the motor if the fuse is good

anachranerd
01-06-2009, 11:55 PM
sweeeet, dealer decided to pull their heads out of their arse and fix it for her.

good, cause its a sweet car.