View Full Version : WTF?!?!? Broke EPC

08-30-2008, 12:06 AM
Alright, so since I'm a guy............I refused to ask for help for too long. Now I feel as if my manlyness has been somewhat diminished because I am here to ask for help.

My EPC crapped out..............or I did something to make it crap out, I dunno. I can't figure out how to get it back running again...........well, because I never knew how I got it running in the first place. I resorted to deleteing it from my computer and reinstalling it again. All is well again except for the fact that I can't get into " Part Number Translation" or "Part Number Application to Models". I keep fucking around in the "CD SETUP" section and nothing happens.

the most frustrating part is that at one time it worked and I have no idea how that happened. I just remember being at wits end like this and giving up. then one day it worked :ooo: :rant: :shrug: :/self: :eekwtf: :ar: :ooo:

So can anybody help me out???

08-30-2008, 01:03 AM
This is what mine looks like.

08-30-2008, 03:35 PM
Mine too. Anybody else have an idea of what to do.

08-30-2008, 04:37 PM
Did you take the CD out of the drive>? It will not work w/o the CDs, unless you change the database to a harddrive and that does not always work.

08-30-2008, 04:45 PM
I copied everything from CD to C:\. And I've tried it with the CD both in and out of the drive.............