PDA

View Full Version : Serious engine trouble, chugging and stalling.



joe588
08-19-2008, 09:50 PM
Here's a video of my problem.

Might want to skip to 30 secs as the beginning is just the car not starting.
http://www.youtube.com/watch?v=09UvgS5vp-A


Car is a 1990 Jap spec ST185 number 4000 so very early. Set off fine, drove a couple of miles then as I was heading up the last hill to a friends, it missed a few times, then as I pulled in to see what was happening it started sounding like that. It rained really hard the last night and that was the first time driving it afterwards.

I have a horrible feeling a load of water has leaked into the filter and it's sucked it in. Does this sound like a thrown rod to anyone? Timing slipped maybe? Water in electrics?

Anyone got any ideas, it's just one thing after another with this car :(

Thanks, Joe.

kungFUBAR
08-19-2008, 11:31 PM
It doesn't sound like it's firing on all cylinders, pull your plugs and check them.

celicaSThelpme
08-20-2008, 12:14 AM
This happend to me

check your spark plugs and all wires, also make sure you got the firing order right

check your distrubutor, and make sure you are getting spark from all cylinders

sounds to me like your firing order is wrong or one of your cylinders isnt firing

glenn
08-20-2008, 12:51 AM
i kinda have the same problem i don't know what is wrong and well it dies when i slow down and push on the break also when i push the gas it doesn't go till like i hold it there for a long time

celicaSThelpme
08-21-2008, 05:46 AM
both of you like i said sounds like your timing is off BAD

either that or one of your cylinders isnt firing

check your spark plugs and note what the ends look like and tell us here

that will help us determine the problems

glenn
08-21-2008, 08:26 AM
okay so i checked my timing and well you were right its fucking jump all over the place it doesnt stay in one spot at all.... any my plugs look like all dark orange and kinda black towards and on the threads

Baffles
08-21-2008, 08:44 PM
I don't know, my 5SFE was down a cylinder due to a dead injector, and it wasn't that bad. I had to drive 5 miles on 3 cylinders (not what I wanted to do with the engine) and it fired right up and ran fine. It was rough as hell and RPMs were all over the place, but the engine would idle without stalling out like that.

glenn
08-22-2008, 04:13 AM
well my timing is way fucked it bounces from the 10 mark all the way down to the 5 and its always all over the place once we got it to stay bouncing in between the 10 and like 7 or 8 mark area.....