PDA

View Full Version : Another Problem......



glenn
06-25-2008, 11:17 PM
So if any way possible i need soem halp fast car wont start it sparks and is getting fuel and is turning over of course but nothing i can crank on it forever and it does nothing plus last night when i started it to leave my girlfriends house it was sputtering really bad and had a huge loss of power and i drove it up the street then it just started running fine.... any help would be great

Crasoum
06-25-2008, 11:49 PM
Compression test. Or PH test. Maybe check the plugs and see if they are wet and smell like antifreeze.

glenn
06-26-2008, 01:12 AM
Compression test. Or PH test. Maybe check the plugs and see if they are wet and smell like antifreeze.

nope they dont smell like antifreeze and no it doesnt have a blown head gasket and we tested the injectors they are spraying fine.... but we dont have the tools to do a compression test.... it sparks it sprays but it doesnt start

Crasoum
06-26-2008, 08:37 AM
How do you know it's not a blown head gasket? I'd still say do a compression test; possibly test timing, but maybe someone more knowledgeable may know better.

glenn
06-27-2008, 07:44 AM
How do you know it's not a blown head gasket? I'd still say do a compression test; possibly test timing, but maybe someone more knowledgeable may know better.

well we change the timing belt and its all in time now so the car starts but doesnt stay running long and has no power when i put it in reverse it died so today i bought a haynes manual so i'm going to read this thing but i'm not gonna understand much since i dont know shit about engines....