PDA

View Full Version : Power Steeing Idle-up Valve



black94t
06-13-2008, 09:35 PM
On the power steering pump (for I think many generation celicas/camrys/solaras, etc) is what's called an idle up valve. It has two nipples that come off the end. It is a BIG pain in the ass to tighten or loosen that valve (without breaking it) because the hex part is counter sunk around the mounting areas (on the back side of the pump). Basically, those two nipples are for hooking up to the manifold pressure. The way it works is when load is applied to the motor when turning (at low RPMs), that idle up valve will adjust manifold pressure to keep the motor from stalling.

Here's the problem. That stupid valve is $95 at Toyota. What a fricking rip off! It's also a pain in the ass to install. I think I'd have to pull the pump motor out to get the new part in without breaking the nipples off again. The nipples are plastic and EASY to pop off. I've tried jbweld and it worked great. Then, when it came to installing it, I popped it off at a new place on the plastic nipple. This crap has me frustrated. What I'd like to do is cap off that port on the PS pump and cap off the hoses. What do you guys think? Think I'll have idle issues with steering when pulling out of my driveway or going slow at low RPMs through a parking lot? I dont think I'd have problems steering under light or heavy acceleration. I just wonder if it's going to be a pain to steer anywhere when I'm taking off (without having to hold the gas down a little).

Any experiences? It'd be great to do away with trying to install it again AND avoid paying out the ass on a simple valve. What a frickin rip off. :thumbsdow

Thanks.

Shadowlife25
06-14-2008, 12:34 AM
You can always do what I did :)

Go to the wrecking yard, find a 4th gen Celica, remove the PS Idle-up valve, and use it!
The nice part about the valve on 4th gens is that they were entirely made of metal. No plastic anywhere, so if you have it in you to go one more round, that's what I'd recommend. Plus I only paid like $20 for it. I believe mine was from a GT. All I made sure of was that it used an "S" motor. I did bring my old valve along to make sure that the thread pitch was the same.

Good Luck!

Futant3
06-14-2008, 01:00 AM
Either that's not true or mine has been replaced before, or the car you took it from had it replaced. My brother broke my plastic one a couple of weeks ago when we did the entire steering system.

I know the older Toyota trucks had metal ones. Also it can be found for a little cheaper on internet parts dealers, lowest I found was in the $75 range.

Many people on here are running without them for years with no problems at all, myself now included. You just cap everything off and you'll be fine, the idle might drop some but not much. Run a search on it and you'll find several people who are living without it.

caneman
06-14-2008, 01:29 AM
I was one of those whose idle-up valve was not only snapped off at the valve, but ran with those vacuum lines open for years. I never noticed it until I changed my PS belt. Anyway, I got an excellent valve from Alltracman78 (thanks again, my friend) and replaced the broken one. I could have left it off, but when I restore a car, I expect everything that was originally on the car to work BECAUSE THAT'S HOW I LIKE IT!

Seriously, I took off the broken one with out any drama at all, using a regular open-end wrench. I wrapped the threads on the new-old one with mylar tape and screwed it on by hand, with just a tweak at the end with a wrench. Again, no drama. I didn't have to pull the PS pump or anything else.

black94t
06-14-2008, 04:53 AM
Thanks for the experiences guys. I'm not sure how tight they are supposed to be, but with the motor in, I could barely reach it. Now, it might have been a little more difficult because the front end was 3' in the air and I didnt have the transmission xmember in place. So the motor rocked back a little naturally. Who knows but I agree that that valve is not worth replacing. Question is, since one of you guys left it open, is that how it's supposed to be? Or do I cap it off? I have it capped, currently, but I'm still a ways from getting the motor completed bolted in and everything.

Thanks again guys. I'm probably going to have a couple more questions as I get further into this transplant. Keep em comin'!

Shadowlife25
06-14-2008, 07:01 AM
Either that's not true or mine has been replaced before....




It may be true that the vehicle I removed it from had previously had that valve replaced, or perhaps yours was previously replaced.

What I'm not cool with is being called a liar.

If it's necessary to post a picture of said valve to prove something to you, then let me know.

Futant3
06-15-2008, 12:26 AM
Chill dude I'm not calling you a liar, which the rest of that sentence should have made clear. Just saying that we have some evidence that the stock one may or may not be metal. Not that it matters much either way.

Also a picture wouldn't prove anything other than that you have a metal one which I already said that they do exist. That doesn't prove if the 4th gen came stock with a metal one or not. Sorry you took offense to that I just wanted the guy to know that if he goes and gets one off a 4th gen there is no guarantee that it will be metal.

Rick89GTS
06-15-2008, 07:49 AM
^Hmmm, that's interesting; my understanding also is that all 4th Gen idle up valves were plastic, not metal. I've had five 4th Gens and all of them were plastic. I've heard that the 3rd Gens were all metal and are interchangeable, is it possible someone confused the gens?

In any event, a lot of guys run without it and have reported no issues, other than slightly heavier steering at low speeds.

Shadowlife25
06-15-2008, 08:02 AM
Now I really wish that I had taken a pic of the 4th gen I pulled it from.... Come to think of it, it DID have a new PS pump, so...

I honestly don't understand why they would switch up to the plastic ones that most all of them have now. The metal valve is so much more durable. The entire reason I had to source out a new one, was due to bumping the other one on accident while doing some cleaning when my engine was out. Damn thing just snapped both nipples right off. Clean break too....

Anyhow, sorry for being so testy lately. I have some things I'm dealing with...

Rick89GTS
06-15-2008, 08:06 AM
If you got a new PS pump with a metal idle-up valve, you are a lucky man indeed! Most 4th Gen guys complain about the same thing; snapping off the two plastic nipples. I had to be extra careful when replacing my PS pump but I had no problem unscrewing the valve, it came out easy b/c it was soaked in PS fluid, hehe

Shadowlife25
06-15-2008, 02:21 PM
I suppose it stands to reason that the darn things break so easily, hot engine, hot engine bay, plastic gets brittle with age anyhow.....

Should have stuck with metal valves ;)

black94t
06-15-2008, 02:29 PM
Well, I got the motor turned over and after 20 minutes of erratic idling, it smoothed out to 1000 rpms. I turned the wheel hard over both directions and the idle was barely fazed. Still a high idle that I have to adjust (which I dont know how).....

Thanks for the input guys. It was real confidence booster to know I'd be alright without it. I just took an oil pan plug (14mm plug) with gasket and capped it right off.

Thanks! :D

Shadowlife25
06-15-2008, 02:37 PM
^^ That should be fine. As long as everything is plugged, it should be ok. Did you drain the fluids at all? Just curious...

black94t
06-15-2008, 03:38 PM
I did an engine transplant. threw a rod on #1 about a month ago. Finally got it all buttoned up. But yes, all new fluids.