PDA

View Full Version : I have an issue...



celicaGT90_05
04-09-2008, 03:09 AM
the other day headin home the celica started makin a vibration. It typically only does it around 60, its a wobbley type vibration and will only do it when accelerating, not decelerating and isnt related to motor speeds. At first I thought, well maybe the lugs are a little loose so I'll check them, but they are all tight and even. So now I have no idea what it could be, and it did it to me at only 40 MPH right before I made it home. I havent had time to inspect it yet, but wanted to see what you guys may think this is...its really bothering me

celica9303
04-09-2008, 03:42 AM
Get your wheels ballanced and rotated then see it it still happens

tuner4life
04-09-2008, 03:48 AM
^ Yeah, they may have thrown a weight.

Berg
04-09-2008, 04:03 AM
Just as a "could be this" take a look at the motor mounts. Also if balancing the wheels doesn't fix it you might have worn tie rods. Just a couple of thoughts.

Cheers,
Berg

grayscale
04-09-2008, 04:20 AM
^ Yeah, they may have thrown a weight.
My first thought too, you also may have worn the tires unevenly enough to cause this. Because it happens at a steady rate, it can just creep up on you until you suddenly notice it one day.

donteatbugs
04-09-2008, 05:05 AM
or wheel bearings, mine did all sorts of things when it went out. best way to check it is to have the car on the ground with the wheels straight and grab the top of the tire and shake it in and out as hard as you can, you shouldnt feel much play in it. you can then jack the car up and wiggle it real fast left and right to check the tie rods.

celicaGT90_05
04-09-2008, 06:10 AM
you guys are stating everything I have thought of, except the tie rods, for one the steering is tight and 2 they wouldnt cause a vibration. Well now that you guys are sayin everything I was thinkin, time to do some inspectings....I hope its just a tire weight *sigh*

Also, I did suspect the motor mounts because I know exactly what you mean about the "could be this", cars like to take advantage of obscure physics lol but I would make it vibrate, then take it out of OD to test it and it didnt change any, so I excluded the motor mount possibility. Not to mention, the operation hasnt changed nor does the RPM vary when it vibrates

car
04-10-2008, 03:28 AM
When my front right brake was rubbing it made my car vibrate when I went 55, I think it was overheating my CV joint, making it vibrate