PDA

View Full Version : BSBV location



Keyroo
05-25-2007, 12:56 AM
Hey guys, long time no speak,

so i've been having a bit of a problem with the alltrac, and i've narrowed it down to the bsbv (i'm pretty sure as from what i've read ti's the one that will give me these problems)

but umm,, where is it? is it on the tree out the side of the head with all the other sensors on it (the one that has the hose that goes to the radiator) or is this one of those onese i'm gonna have to work for to find?

thanks

hope you guys are all going well,,

Matty

alltracman78
05-25-2007, 01:18 AM
It's on the tree if you have it.

For instance JDM cars don't have this.

What is your problem?

All it does is once the coolant is hot it allows vapors from the gas tank that are stored in the charcoal canister to flow into the engine to be burned.

JDM ones have an electronic VSV.

Keyroo
05-25-2007, 03:54 AM
ah shit well thats not what i was reading then,

welll my problem is that when the car is cold i just won't go anywhere, coughs and spluters and then when it warms up it does taht at low revs but after a certain revs it goes ok, i've replaced all the other crap, a/f metre, throttle position sensor etc and checked my timing, all the normal stuff, but yeah i dunno,, this problem also happens now again when the car is warm, coming out of a corner i put my foot down and ti's like there is no power what so ever and then once the revs come up a bit it shoots off,,

what u recon, i really think it's a sensor problem

andy
05-25-2007, 07:06 AM
water temp sensor.

Keyroo
05-25-2007, 08:27 AM
cool and which one might that be?

Keyroo
05-27-2007, 04:56 AM
ok so i think i fixed the problem, i found one of the sensor wires rotted out, so souldered a new connecter in and swapped out the sensors just for the fun of it as i had some spares, havent had a chance to test it yet but im pretty sure that would be it eh

thanks for the help guys

back to the hill for me, take care all

Matty