PDA

View Full Version : spark plug change



CollapsedNut
03-03-2007, 05:38 PM
So i changed the plugs in my civic today and now it wont start. checked the gap..got new wires...new cap and button on its way now. Any ideas? 1.5L sohc 16 valve civic lol

T-spoon
03-03-2007, 05:40 PM
Wires in the wrong order either on the plugs or on the cap?

CollapsedNut
03-03-2007, 05:51 PM
nope sorry shoulda said i checked the order lke 12 times

CollapsedNut
03-03-2007, 06:32 PM
new cap and botton on and still nothing, im not getting power to the plugs or the wires what do i check next? im at work shoulda left over an hour ago but i cant leave with no car!!

T-spoon
03-03-2007, 06:43 PM
Where's the coil at on that car? You didn't remove efi fuse or anything?

CollapsedNut
03-03-2007, 06:51 PM
all i did was pull the plugs out change them with the same kinda plugs and gaped right. put on a new cap button and wires still no power to the plugs. coil is next up i guess...$80 lame this sucks for a spark plug change

PhillyDRFT
03-03-2007, 06:52 PM
yeah check your ignition coil and see if it's sending any voltage, also It sounds stupid but you checked the firing order but did you check to see if the ignition wire was plugged into the cap?

CollapsedNut
03-03-2007, 06:56 PM
I just discovered i dont have a multimeter here for some god fuckin reason so i cant test the coil first. i got a print out of the firing order and tried everything i can think of im gettin pissed lame ahhhh

PhillyDRFT
03-03-2007, 07:03 PM
By "button" do you mean rotor? like the little plastic and metal piece under the distributer cap that makes the connection to fire you'r plugs?

If so is it set to only go in one way so it's always right? because if not it could be off and making your timing off.

CollapsedNut
03-03-2007, 07:06 PM
you got it on tha dot and it only goes on one way

grayscale
03-03-2007, 08:39 PM
Did you get it going yet?

CollapsedNut
03-05-2007, 12:31 PM
i got it goin about 5 on saturday after replacing the coil. that was the most expensive spark plug change ever I bet

Hookecho
03-05-2007, 12:43 PM
no doubt. same thing happened to me with my crx a few years ago. it really sucked.

CollapsedNut
03-05-2007, 12:50 PM
But i guess i cant bitch too much about it cause atleast it went out in a shop while i was allready workin on the car...coulda been on tha side of da road

Hookecho
03-05-2007, 01:34 PM
you definately broke down in the right place.

hyoctane
03-05-2007, 02:53 PM
Glad to see that you got it running -- I was going to make a few suggestions myself, but it seems like a moot point now.