PDA

View Full Version : fuel system problems..any advice or alike concerns?



iLuvMyCeli
06-05-2006, 09:12 PM
I've been having problems with the fuel system in my '00 celica GT. A friend of mine that has the same car (but a '01) is experiencing the same problem. Randomly, when pressing the gas pedal the car will not go, but instead slow down (kinda like it's down shifting). This only occurs at the beginning of driving the car. After researching I believe the problem is within the carboretor, specifically the amount of flow between oxygen and fuel. Is anyone having/had the same problem? If so, what's the solution?

PhatGTS
06-27-2006, 05:59 AM
i'm having the exact same problems with my 00 GTS...it's actually almost got me hit a couple of times...i've pulled out in to trafic and hit the gas but it like boggs down a few times and finally catches and goes..and just today the check engine light came on..if you have any info about what this is from or how to fix it let me know...thanks...Steve..

Colossus20v
06-27-2006, 02:38 PM
First off you dont have a carboretor. You have fuel injection. Your cars are both 5-6 years old. Have you changed any of the ignition components. Like wires, plugs, coil, ignitor? Also clean your injectors. I would not think your fuel pump would be the culprit because 5th gen fuel pumps are still going. Also, maybe run some Seafoam through your engine and see if that helps. It sounds like you guys just need a good tune up.

How many miles on the cars?

PhatGTS
06-27-2006, 06:06 PM
i have almost 80,000 miles on the car...i took it to a shop and had it hooked up but they could not find anything wrong with it....they told me that there was def. something wrong but had no idea what it was...my engine light was not on then but is now so they might be able to tell me what the prob. is....your probably right tho...probably just need a good tune up...thanks..

aballz
06-30-2006, 11:27 PM
Does this happen when the car is warmed up too?

PhatGTS
07-05-2006, 06:52 AM
i don't notice it as much....so not really...only when the car has been sittin a while and taking off in 1st...

helipos
07-08-2006, 11:59 AM
Try reading and talking to the ppl in thread "Power Loss" number 41


Regards Cameron