PDA

View Full Version : water problems



mreric410
01-02-2005, 07:02 AM
hey everyone, im new to the forum.. anyways i own a 1989 gts and it has like 200k+ miles on it.
a couple weeks ago i was driving on the freeway, going about 60 and i noticed i was overheating, so i cranked the heater on full blast and the temp returned to normal. so when the engine cooled down, i went to check the water in the radiator, but there was none. so i filled it and drove home slow.
so i go on a trip for 10 days...i come home and need to take the car to the store, so i check the water..its empty. and when i start the car smoke comes out the exhaust..i dont know if it was blue or white smoke.
so if you guys could help me out with this any help would be appreciated. im really hoping its not the head gasket leaking water >.<
in short:
radiator keeps leaking
smoke out the exhaust when car not driven in a couple days

Snafu
01-02-2005, 07:32 AM
Check your oil for coolant. Sounds like a headgasket there buddy.

Is the exhaust white and smells sweet?

mreric410
01-02-2005, 10:21 AM
hey thanks for the reply. i havent smelled the exhaust, but ill definately check it out tommorow when i start the car up, i havent started it up in a while, so garunteed there will probably be smoke. if its the headgasket im gonna be so bummed out

kenshin
01-04-2005, 06:58 AM
yeh HG going has got to suck my car over heats alot for awhile now so i know my HG is gone and i gotta machine the head and all that mumbo jumbo im so sick of it should just save up and do the 3s swap hehe

ST162MECH
01-05-2005, 07:57 PM
Its the head gasket pull the sparkplugs out on the electrodes there should be gray deposits if you are running with antifreeze also the sweet smell will only be evident if you have antifreeze in the system otherwise take it to your mechanic and get a leakdown test it should only take half an hour and you will know for shure also the celica top radiator tanks are quite common for cracking. But now you can put better cams in have the head ported and larger valves

Punisher
01-05-2005, 08:51 PM
I know your pains.. my celi gets blue smoke on start up.. burning oil.. but it only seems to come out in a puff and then no more.. so I'm hoping and I'm pretty sure it isn't burning while I'm driving it.. once it heats up.

Pretty good sign that the last owner rarely let the car warm up before he drove it. To top it the engine in there now was "supposedly" rebuilt and replaced the original engine.. if that's the truth then i'm sure the piston rings/oil rings weren't probably broken in or something and I'm quite sure he started the car and went driving before anything got a chance to warm up! That's bad bad bad.

Aust162
01-05-2005, 09:21 PM
I know your pains.. my celi gets blue smoke on start up.. burning oil.. but it only seems to come out in a puff and then no more.. so I'm hoping and I'm pretty sure it isn't burning while I'm driving it.. once it heats up.

Pretty good sign that the last owner rarely let the car warm up before he drove it. To top it the engine in there now was "supposedly" rebuilt and replaced the original engine.. if that's the truth then i'm sure the piston rings/oil rings weren't probably broken in or something and I'm quite sure he started the car and went driving before anything got a chance to warm up! That's bad bad bad.

I wouldn't worry too much, it sounds as though your valve stem seals are gone. not that much work to replace :)

ST162MECH
01-06-2005, 01:01 AM
I know your pains.. my celi gets blue smoke on start up.. burning oil.. but it only seems to come out in a puff and then no more.. so I'm hoping and I'm pretty sure it isn't burning while I'm driving it.. once it heats up.

Pretty good sign that the last owner rarely let the car warm up before he drove it. To top it the engine in there now was "supposedly" rebuilt and replaced the original engine.. if that's the truth then i'm sure the piston rings/oil rings weren't probably broken in or something and I'm quite sure he started the car and went driving before anything got a chance to warm up! That's bad bad bad.


hold the engine at 3000rpm when hot if smoke constantly comes out thick or thin the rings have failed
if it gives a puff evry so often thick or thin valve stem seals have failed depending on the engine it could be simple or it could be a head off jobbby