PDA

View Full Version : Starter problem



Hyper
12-29-2004, 08:58 PM
Hey all, I was wondering if someone has this problem. When I try to start the car in the morning, the starter would spin and make a loud "screeching" or spinning sound, as if the starter is not engaging. If I wait a few minutes, then the car starts fine :squint: . I replaced another starter, and same thing. Could it be the starter itself? Thanks.

Hooligan
12-29-2004, 10:52 PM
That screeching sound you hear is the starter gear not totally/correctly engauging with the ring gear on your flywheel or flexplate. It is usually the fault of a starter (faulty solenoid or worn gear) or a worn ring gear on your flywheel/flexplate.

I would remove the starter and examine the ring gear for wear. I would do the same for the starter gear and note whether or not the wear on each is on the whole tooth or just part. Wear on the whole tooth would mean a worn starter or ring gear, where as wear on part of the tooth would mean a malfunctioning solenoid.

Hyper
12-30-2004, 01:48 AM
Thanks for the info . The strange thing is that if I wait until the car finishes making the beeping noise after inserting the key, then the car would start fine. But if I just start the engine asap the key is entered, it would make a screeching sound by the starter and no running engine. So I am still wondering if this prob. is related to another part of the car or the starter itself.

Hooligan
12-30-2004, 01:52 AM
I'm wondering if your battery isn't quite up to the task of providing the starter with all of the current it needs while you have other functions running in the car (buzzer, all of the initial lights on the dash). That's probably a stretch though...