PDA

View Full Version : Complete Newbie Needs Info on Cold air Intake :(



13th Racing
10-02-2005, 03:16 AM
im sorry to be a bother, maybe im about to ask some stupid questions.

my name is gan,
i wanted to find out if anyone here might know anything about the hoses on the intake box for a 2002 celica.

i installed a small blue cold air intake pipe that has the usual cone filter.

the intake pipe had 4 small nipples on it and one big one.

on the OEM box, there was a big one up top of the box, along with a tiny one next to it.

on the bottom of the box there were two tiny ones, that apparently led to a tiny compartment in the box that was self contained, might as well just connect those two tiny hoses directly to each other.
not sure why they didnt.

anyhow, one last tiny hose, controlled a flap inside the intake box. that opened and closed.

all together, that makes 4 tiny hoses, and one big hose.

the big hose and the tiny one that was next to it on the box, i stuck into the pipe respectively.

due to advice from an mr2 parts guy i know, i blocked off the tiny hose that controlled the flap, and from my own logic decided to simply directly conect the last two to each other. since they were basically just that anyway.

i hope i havent lost anyone here. i think im using alot of words to explain a simple thing :\




anyhow, the engine sputtered a bit at first, but seems ok now i suppose.
took it for a test drive a couple times around the neighborhood. all was well, except for a popping sound like someone popped a baloon, but that happened only once and not again since.. hopefully its nothing.

drove on the freeway now, for 20 minutes.. to a mall. then drove back home, and here is the funny part.. on the way back home, the check engine light came on.

why id that happen? i gotta find a way to get it back off.

i would assume that if it happened because i installed the intake, it would have came on imediately after making the change.


i apologize for writing such a long speech, would anyone here have any clue as to what i may be doing wrong?

-gan

Celicaguy13
10-03-2005, 04:37 AM
I had the same problem when I installed a intake on my GT-S. It's because there are fin looking things around the mafs and most aftermarket intakes dont. The only ones that do are the expensive ones. ect. injen, aem, tpr. Here's a link to another site that I use to always go to. Here's a link to do the fix cheap if not free.

http://www.newcelica.org/forums/showthread.php?t=112681&highlight=blue+bomber+mod